V-Twin Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
can anybody help, i have 80" shovel dual plug heads cam etc. when the bike gets hot i start to get white smoke out of exhaust at idle rev it up it goes away. honed cylinders installed new rings did not notice any oil leak by on valves.still smokes when hot
 

·
Registered
Joined
·
506 Posts
Yep, guides could be loose in head too; especially rear exhaust. Weld up for old style guides if necessary. Use bronze also.
Luck,
Steve
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
thanks for the reply the valves seemed tight the heads have been ported and polished raduis valve job bronze guides ? headquarters did all the work mind you it was a while ago i thought if guides were leaking i would notice oil around valves when i had the heads off
 

·
IronButt
Joined
·
6,364 Posts
many guys do not still install seals on the shov or iron heads. many times they we also set the valve to guide spec very loose to prevent a stuck valve.

That could be part of the problem if the heads where re done. With the new valves and guides ( what they are made from) you can run a closer spec and we install seals to ensure that there is no oil usage.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
the heads were done at head-quarters here in canada, i am pretty sure i have figured the problem to be a blocked crankcase vent line i couldnt blow thru it it would just build up pressure so i put my air compressor to it and could hear the air going thru now i can blow thru it
hoping to ride it this weekend to try it out
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
yes every body that replied was correct!
the exhaust guides and seals all shot just got heads back
new guides with seals on guides etc.
putting back togather now ridin in spring
 
1 - 10 of 10 Posts
Top