V-Twin Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
I've got a 2004 Wide Glide which I've been riding for about a year and a half. At 1000 miles, the dealer installed the Stage I mod, and also (at my request) removed the inner baffles from the stock mufflers. At the same time I had them install a mini-tach on the bars. The bike runs great, and I'm pleased with everything, except I've had a buzzing noise ever since. It's not terribly loud, and I only hear it while running even or accelerating. I don't hear it at idle, and can just barely hear it when decelerating. Frankly, I don't know if it was there before the mods (I didn't notice it, and the exhaust was much quieter then), or if since. I can't even seem to localize the noise...each way I turn my head while riding, it seems to follow. Each time I'm at the dealer's for service, I ask them to look into it. No one there, including the service manager says they can hear it. It's kind of surprising since I'm half deaf myself ^rolleyez^ This bike is the only Harley I've ever ridden, so I don't even have a point of reference as to what sounds are "normal".

And yes, the dealer and I have been all over the bike looking for something loose and buzzing. No joy :(

Anyone have any idea what this might be, or am I just hearing a "ghost" sound?

Jack
 

·
Registered
Joined
·
62 Posts
check your exhaust clamps where your slips are clamped and also where they mount to the frame. I had the same noise on one of my fxd's and it was the exhaust vibrating. I can't even remember what I did to solve it......if I just snugged up the bolts or maybe used a washer if they're vibrating against something. It's a starting to point anyway...good luck on your hunt.
 

·
Registered
Joined
·
4 Posts
I experienced the same "buzzing" noise and finally discovered the heat shield on my V&H needed adjustment. Thirty seconds with my screwdriver and the buzzing was gone! Considerably less time than it took to figure it out!
 

·
Registered
Joined
·
3,920 Posts
I had a buzzing noise one day on my bike, it was driving me nuts thinking something was wrong with my bike. I looked all over and found that the visor that came with my half helmet had came loose. it was the snap that was loose causing the buzzing noise. I don't use the visor anymore, didn't like the thing anyway.

good luck and ride safe.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #5 ·
Thanks for the suggestions. I'll spend some more time this weekend with wrenches in hand, and I'll focus on the exhaust. I'll report on anything I (hopefully) find.

Jack
 

·
Registered
Joined
·
124 Posts
Just a thought, Had the starter drive go on my Deuce . Couldn't hear it buzzing over the pipes . Started fine but occaisionally wouldn't fully disengage. Finally heard it at idle , I hit the start button and it retracted with a clunk . Had to rebuild starter drive .
good luck
sno
 

·
Registered
Joined
·
19 Posts
Hi,
stupid sounds on my 94 LowRider caused by this:

1. Rubbermount engine block under the gas tank ( put some
silicone spray on it )

2. Side stand vibrating on the frame during riding

3. Heat shields of the exhaust

Good luck,
271ABN
 
1 - 8 of 8 Posts
Top