V-Twin Forum banner

1821 - 1840 of 1847 Posts

·
Registered
Joined
·
16,586 Posts
Looks like I'll be pulling the starter.


Sent from my SM-A102U using Tapatalk
 

·
Registered
1984 fxrs
Joined
·
586 Posts
Looks like I'll be pulling the starter.


Sent from my SM-A102U using Tapatalk
Crap man... always something isnt it....

Took the Wench to work today, the speedo works great, tach seems to be somewhat accurate but the needle bounces quite a bit. Not sure what would cause it, it's got clean ground, clean power, and resistor plugs and wires so I dont think its interference. Might be the way the signal comes out of the ultima module?

Anyway she seemed more.... harsh tonight. Sputtering in the low revs bucking a bit and vibrating more than usual. She doesnt like to lug like my old electraglide but it's outside of her norm...riding at anything under 1500rpms and she vibrates like a jackhammer and just kinda... idk how to describe it. Throttle is extremely touchy too. But I just filled her up with 91 friday. Might have gotten some crappy gas. I'll check her over in the morning.

All of my mid control stuff showed up so I'll get on that ASAP and keep yall updated on what I find in there! Forwards will be up for grabs and the air shocks aswell. Also this mustang seat is free to a good home when I find a replacement that's more my style.


Sent from my SM-N960U1 using Tapatalk
 

·
Registered
Joined
·
3,224 Posts
Crap man... always something isnt it....

Took the Wench to work today, the speedo works great, tach seems to be somewhat accurate but the needle bounces quite a bit. Not sure what would cause it, it's got clean ground, clean power, and resistor plugs and wires so I dont think its interference. Might be the way the signal comes out of the ultima module?

Anyway she seemed more.... harsh tonight. Sputtering in the low revs bucking a bit and vibrating more than usual. She doesnt like to lug like my old electraglide but it's outside of her norm...riding at anything under 1500rpms and she vibrates like a jackhammer and just kinda... idk how to describe it. Throttle is extremely touchy too. But I just filled her up with 91 friday. Might have gotten some crappy gas. I'll check her over in the morning.

All of my mid control stuff showed up so I'll get on that ASAP and keep yall updated on what I find in there! Forwards will be up for grabs and the air shocks aswell. Also this mustang seat is free to a good home when I find a replacement that's more my style.


Sent from my SM-N960U1 using Tapatalk
Poor Pipes...Betting a simple Pipe Change with re-tune and all is Smooth...
 

·
Registered
1982 FXR Shovelhead
Joined
·
23 Posts
I'm guessing but maybe the tach bouncing and rough running are related? Ignition problem?
 
  • Like
Reactions: Racepres

·
Registered
1984 fxrs
Joined
·
586 Posts
I have a full range jet kit and think I have it jetted well, might just be the nature of the beast, but It just suddenly started running worse. I'll pull plugs and check em out asap. And I'm definitely not a fan of the pipes. Still hunting for the oem exhaust with crossover.

Edit; plugs look a tad lean. Maybe I'll go up a jet size if I dont find any vacuum leaks (rebuilt the carb and resealed the intake back in feb)
 

·
Registered
Joined
·
16,586 Posts
I have a full range jet kit and think I have it jetted well, might just be the nature of the beast, but It just suddenly started running worse. I'll pull plugs and check em out asap. And I'm definitely not a fan of the pipes. Still hunting for the oem exhaust with crossover.

Edit; plugs look a tad lean. Maybe I'll go up a jet size if I dont find any vacuum leaks (rebuilt the carb and resealed the intake back in feb)
Plugs look good. Run it.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
2,198 Posts
I went for a ride the other day and it was cloudy/chilly on the backside of Stratton Mtn. and when I got back down into the valley, I stopped for a cuppa at the gas station. I noticed the Game Warden's truck parked outside (w/bumper sticker: A fed bear is a dead bear) but didn't see him in there jawin' with the clerk (killing time) like they usually do. As I sat at the table out front the flatbed pulled up and took the truck.
One winter, we got our VAST stickers and insurance cards checked (Game Warden) when we were on sleds and after the minor hassle we had to help him get his sled re-started. haha! I don't think vehicle maintenance is high on the State's spend list.

 

·
Registered
Joined
·
16,586 Posts
So my starter parts finally arrived. After reassembling I see a problem. I guess it was so much fun the first time I wanted to do it again.


Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
16,586 Posts
If you look closely, the jackshaft is already engaging the clutch hub gear. I can push the manual button on my solenoid and it goes past the gear.

Not really conducive to starting. I think I know where I screwed up the assembly. If it rains today like they say, I'll get it fixed this afternoon.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
2,198 Posts
If you look closely, the jackshaft is already engaging the clutch hub gear. I can push the manual button on my solenoid and it goes past the gear.

Not really conducive to starting. I think I know where I screwed up the assembly. If it rains today like they say, I'll get it fixed this afternoon.

Sent from my SM-A102U using Tapatalk
I see. it sits a little proud.

I swear I was in the garage for just a little bit when this happened. The mrs gunna kill me.....
You can get into trouble quick, huh?
 

·
Registered
1982 FXR Shovelhead
Joined
·
23 Posts
If only they went together as quickly as they come apart, lol
 
  • Like
Reactions: 85thFXRiden

·
Registered
Joined
·
16,586 Posts
If only they went together as quickly as they come apart, lol
Seems like I spend more time cleaning threads than anything else.

I know it's not true, but it seems like it.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
16,586 Posts
I think I know where I screwed up the assembly.
And I was correct in my assumption. I had the coupling on the end backwards. (Note to self: Tapered end goes toward solenoid. :) )

The first pics shows the wrong way and the second pic shows it corrected.


You can see the difference. And now everything lines up like it's supposed to.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
16,586 Posts
Another note to self: Gas leaking from petcock onto plug wire will f*^up said plug wire.


Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
1,022 Posts
Took the -SP out for our 30th anniversary ride, I bought 30 years ago today. It's an '87, bought it with 11K miles, I'm the 3rd owner, it was black with a few SE parts - carb, coil, ignition module and those stacked Kerker pipes. Did a makeover in '02, new paint, FXDX front end, black & chrome motor, head work, Mikuni HSR42, and spoked wheels, a few years ago went with a Rivera Pro clutch. Had a few years of some small problems, mainly age/mileage related, but now running incredibly well with 208K miles. Here's a pic from '14, but it still looks the same.
265878
 
1821 - 1840 of 1847 Posts
Top