V-Twin Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all, I am new to this forum, and not really savvy as to protocol on these types of things.
Hopefully, I am not going to offend anyone.
I am looking for an Evo guru that may be able to help diagnose an issue with my 1997 FLHTCU (carb, not FI).
In the past 5500 or so miles, I have had 3 OEM jackshaft pinion gears break, each time also ruining the ring gear on the clutch basket.
The repairs have been done by my local dealership. I paid the first time, and the second time (about 4500 miles later). My machine is at the dealership now, and they have agreed to replace the damaged parts, no charge. On each earlier repair, I asked them what would cause this to happen, and asked them to inspect the compensator sprocket.
I was assured that the CS was not the issue. They replaced my starter clutch while repairing the second failure, saying that was often the cause or pinions breaking.
This time, I have asked them to replace the ignition sensor and set the ignition timing, at my expense. The bike runs and idles great, but occasionally will backfire while starting (a recent development); and, I noticed milky-white goo oozing from the nosecone.
I have owned this bike since new. It has 130,xxx miles on it.
There is more to the story, but I hope this is enough info to help a guru make a suggestion.
Any ideas or similar experience??
Thanks.
 

·
Registered
Joined
·
1,543 Posts
i noticed my jackshaft outer case bushing had a crack/split?? or separation line thru it...very fine split line..and always wondered if it needed replacing....but mine has worked perfect from the day i got the bike 14 yrs ago so i never bothered with it...also put all balls starter clutch in the starter while back...that fixed that problem
 
1 - 4 of 4 Posts
Top