V-Twin Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
9,186 Posts
Discussion Starter #1
Hey, responses are being posted out of sequence. WTF? I responded to one and my response is on top of his question???
 

·
Registered
Joined
·
312 Posts
lol Check out the time of his post its 4 hours in the furture.
 

·
Registered
Joined
·
695 Posts
I've been trying for a long time to post private messages and keep getting the following:

"Sorry, you cannot send that message at the moment because the administrator has specified that you may only send one message every 60 seconds"

Heck Fire Daniel Boone, I haven't been able to send even 1 message so something is wrong.
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #6
Here is my test.
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #7
Ok, here is what I noticed. I posted and went immediately to "view new posts", and it is out of wack.
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #9
It seems to have gone.
 

·
Founder/Administrator
Joined
·
1,315 Posts
I know exactly what happened...

SOMEHOW the time on the host server got changed for a moment and now is back to normal.

During that moment of the time getting changed, the forum software started displaying messages based on posting time, thus, throwing EVERYTHING out of wack.

The time seems to be normal, however, messages that were posted "in the future" do not seem like they are displaying correctly based on the current time.

So we will just wait it out to see what else happens.
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #11
It's that damned Flux Capasitor I'll bet!
 

·
Registered
Joined
·
3,136 Posts
More than likely it's the dilithium crystals. "Aye Captain, I'm giving her all I can."
 

·
Founder/Administrator
Joined
·
1,315 Posts
Jimmy,

It was flux capacitor number 14 on the right mid-board sequencer so I had the tech to solder a jumper wire to diode 147n at the atmel, then change the capacitor to a flash resistor.

I think it is fixed now.

:)
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #17
dprice said:
Jimmy,

It was flux capacitor number 14 on the right mid-board sequencer so I had the tech to solder a jumper wire to diode 147n at the atmel, then change the capacitor to a flash resistor.

I think it is fixed now.

:)

:rolleyes:

That's what I said. :rolleyes:

:D
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #18
The interesting thing is, if you view new posts, one in particular from HarleyHog is still showing the latest based on the phoney time warp he posted in.

I talked to Doc, and he said, "When the posts caught in the time continuium are passed on the clock, they will be regulated to the past they belong in the coming together of the past as it catches up to the future. Then, all time stamps thereafter shall record themselves ahead of the Delorian he must have been posting from."

Translation: It will all work out by 7:10 on the new time stamps.
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #19
In fact, if someone were to zap his post in the boxing ring, it would all be fixed now.

Hmmmmmmmmmm?
 

·
Registered
Joined
·
9,186 Posts
Discussion Starter #20
:eek: I think it worked!

Here is your post Hog.



quote:
--------------------------------------------------------------------------------
Originally posted by JimmyK
"what's the difference between a fruit and a vegetable?"

--------------------------------------------------------------------------------



The fruits giving it one, the other can't say no!!!


__________________

Sailing Close to the wind nice to be in it I think?
(still in occupation)
 
1 - 20 of 37 Posts
Top