V-Twin Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Has anyone else noticed that you get a significant vibration increase between 2500 and 3000 rpm? Below 2500 and above 3000 it runs smooth. I can feel it in the highway pegs and through the seat.
 

·
Registered
Joined
·
4 Posts
Bad mount

I had the same problem with my 05 Ultra. It busted 3 front mortor mounts and the other 2 turned real soft. After several trips to my local HD shop and several new front mounts I took it to another dealership ( keep in mind it was 6 months old ) who referred me to customer service. Seems the vendor making the mounts put out a lot of bad mounts in 05 ( some are still on the shelfs ). HD changed vendors who redesigned a new front mount that works great. They are keeping this on the down low until they can get the one's fixed who have had the vibration problems. A lot of the service managers don't even know about this, or atleast they didn't back in December 05. Not all the mounts from the old vendor are bad but enough that HD switched vendors. Hope this is of some help to you as the vibration drive me nuts along with busting the mounts 1 after the other.

Biker Jim
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Were your symptoms the same as mine? I took my 05 Ultra to my dealer, but they said the mount was not bad and the vibration was normal. I know it is a Harley, and they vibrate and make noise, but I don’t think this is normal. I have an XM radio mounted on my faring and it gives me a great visual representation of the vibration. Below 2500rpm you can read the display and see the numbers clearly. At 2500rpm the display vibrates so bad you cannot even read it and then above 3000rpm it is clear again.
 

·
0043--Licensed to Doof!
Joined
·
4,369 Posts
txultra said:
Were your symptoms the same as mine? I took my 05 Ultra to my dealer, but they said the mount was not bad and the vibration was normal. I know it is a Harley, and they vibrate and make noise, but I don’t think this is normal. I have an XM radio mounted on my faring and it gives me a great visual representation of the vibration. Below 2500rpm you can read the display and see the numbers clearly. At 2500rpm the display vibrates so bad you cannot even read it and then above 3000rpm it is clear again.
Same-same!! I have a 2003 EGC, same vibration problem with my XM. That is until I replaced my front motor mount with the new design. No more vibrations!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
OK, I guess the question should be: who has had this problem and fixed it with a new mount? I want to know if the mount is the problem so I can push the issue.
 

·
Live Now - Go For It
Joined
·
89 Posts
My scooter has a 103 in it so I can't answer your question but I know of a few riders that have had a similar issue as you describe and it was a defective motor mount. Isn't your scooter still under warranty? Take it in and ask the Professional....:gun:

No seriously it never hurts to have a tech look at the bike cause the motor mounts are difficult to see if there is a issue.

Good Luck
 

·
Registered
Joined
·
779 Posts
My 2003 Road Glide only vibrates up to 1500 or so. From there to redline, it's smooth as silk...
 

·
0043--Licensed to Doof!
Joined
·
4,369 Posts
Motor mount

txultra said:
OK, I guess the question should be: who has had this problem and fixed it with a new mount? I want to know if the mount is the problem so I can push the issue.
I did. :chopper:
 

·
Premium Member
Joined
·
7,089 Posts
My '05 Superglide does this also. The other thing it does is exhibits more than the normal vibration at all RPM's after running it hard through the gears or after about 45 minutes on the highway at 70-80 mph. Park it for a while and it's fine again. Weird.
 

·
Premium Member
Joined
·
7,089 Posts
Just found the cause of the excessive vibration, other than the normal increase at certain revs. Broken exhaust support bracket. Was letting the pipes bounce around near the tranny.
 

·
Registered
Joined
·
2,345 Posts
jrehm said:
Just found the cause of the excessive vibration, other than the normal increase at certain revs. Broken exhaust support bracket. Was letting the pipes bounce around near the tranny.
Guess your dealer was right after all. They all do that. It's just 'normal'.:whistle:
Just curious if you ended up finding the broken bracket yourself or if the dealer who told you it was "normal, they all do that" ended up finding it?
 

·
Premium Member
Joined
·
7,089 Posts
Nope, I found it this morning. Was on the way back from a long ride yesterday and it was vibrating on and off. Then I started hearing something that sounded like loose tin banging against something. Checked it out this morning and found the broken bracket.
 

·
Registered
Joined
·
18 Posts
Vibration on an '02 also!

I have an '02 Ultra Classic. Noticed the vibration. Had a PANIC attack. Realized it happened from 2500 to 3000 RPM in any gear. Asked around and got that same advice: Check the motor mount. I haven't checked yet. But am wondering how to tell the "newer" better model from the older troubled model. ANyone know?
 

·
Premium Member
Joined
·
7,089 Posts
I don't know, but what I'm getting really tired of is the dealer and others that keep telling me they've been riding Harley's since they were kids that "It's a Harley... they vibrate."

You know when you feel something that just doesn't seem to be right? Things vibrate, and I'm not saying Harley's don't or shouldn't. But, there is a normal 'in concert' vibe from things and then there's the 'not so in concert' vibe. Mine went from making music to hitting some sour notes.
 

·
Registered
Joined
·
1,657 Posts
Same here, I'm having a new motor mount installed at an Indy shop, then I'll know if that fixes it.
 
1 - 20 of 23 Posts
Top