V-Twin Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
635 Posts
Discussion Starter #1 (Edited)
Hmmm. more computer problems. I finally got the problem of the webpage being too big for my screen corrected on both FireFox and Internet Explorer. Now I've got a new problem. V-twin forum works as it should on I.E. but when I log on through FireFox, I don't get any buttons. I can't reply to a post, can't start a new thread, can't edit an old one. Nothing... It's read only. I don't even get smilies. I think I got a setting outta wack somewhere. Anybody know of a restore default option for FireFox. How about a settings restore for V-twinForum.
 

·
Premium Member
Joined
·
6,979 Posts
Not sure what it is. Mine sometimes resizes the pages properly, sometimes not. Weird. I see it with FF and IE.
 

·
void** ppVoid;
Joined
·
895 Posts
AK Roadking said:
Hmmm. more computer problems. I finally got the problem of the webpage being too big for my screen corrected on both FireFox and Internet Explorer. Now I've got a new problem. V-twin forum works as it should on I.E. but when I log on through FireFox, I don't get any buttons. I can't reply to a post, can't start a new thread, can't edit an old one. Nothing... It's read only. I don't even get smilies. I think I got a setting outta wack somewhere. Anybody know of a restore default option for FireFox. How about a settings restore for V-twinForum.
Have you deleted your cookies lately in firefox??? Log-in when in firefox.
 

·
Registered
Joined
·
1,657 Posts
You might check to see what version of Firefox you have, a new version was released a few weeks ago, I would try that first. Could be alot of different issues, possibly even JavaScript problems.
 

·
Humpin One Leg at a Time
Joined
·
455 Posts
Make sure you have java and java script enabled in the tools > options > web features portion
 

·
Registered
Joined
·
5,251 Posts
AK Roadking said:
Hmmm. more computer problems. I finally got the problem of the webpage being too big for my screen corrected on both FireFox and Internet Explorer. Now I've got a new problem. V-twin forum works as it should on I.E. but when I log on through FireFox, I don't get any buttons. I can't reply to a post, can't start a new thread, can't edit an old one. Nothing... It's read only. I don't even get smilies. I think I got a setting outta wack somewhere. Anybody know of a restore default option for FireFox. How about a settings restore for V-twinForum.
How did you do it on I.E. and do you know how to do it on Netscape?
 

·
Shithead
Joined
·
4,836 Posts
alaskan302 said:
Make sure you have java and java script enabled in the tools > options > web features portion
Also in Firefox, under Edit > Preferences > Web Features, make sure 'Load Images' is set on.

If it's not, that'll kill all the buttons, sponsor banners etc. Lightning fast, but not very useful :D
 

·
Premium Member
Joined
·
2,067 Posts
How many buttons are supposed to be at the bottom of a post? I have a reply button, then what looks like a fraction of a button with a page and quill. If I scroll over it, it tells me its for a fast reply. What makes me think there may be more I'm not seeing, is when I see some replies that have multiple quotes. Now on some of the forums, I see an extra button for "multi"...as in multiple quotes and then you can choose more than one.

Have I been missing out on some of the V-twin experience?...and if so, how do I fix that? I have the same looking screen at home on Netscape and at work on IE.
 

·
Registered
Joined
·
6,413 Posts
AK Roadking said:
Hmmm. more computer problems. I finally got the problem of the webpage being too big for my screen corrected on both FireFox and Internet Explorer. Now I've got a new problem. V-twin forum works as it should on I.E. but when I log on through FireFox, I don't get any buttons. I can't reply to a post, can't start a new thread, can't edit an old one. Nothing... It's read only. I don't even get smilies. I think I got a setting outta wack somewhere. Anybody know of a restore default option for FireFox. How about a settings restore for V-twinForum.
With Firefox, the 1st thing you should try is to either use the default profile or create another one if you're using the original one as installed. Go to http://www.mozilla.org/support/firefox/profile#new

and follow the directions.
 

·
0043--Licensed to Doof!
Joined
·
4,369 Posts
My only gripe with FireFox is it won't keep my log on ID. I.E. "remembers" me and when I pull up V-twin, I'm already logged in. Not so with FF. Any ideas kids?
 

·
Registered
Joined
·
1,657 Posts
Geezer-Glide said:
My only gripe with FireFox is it won't keep my log on ID. I.E. "remembers" me and when I pull up V-twin, I'm already logged in. Not so with FF. Any ideas kids?
Firefox can save passwords just like IE, you may have that feature turned off.
Whenever I log in to a new website that requires a password Firefox prompts if I want it to save the password. Check in Tools>Options>Privacy and see if it set to save passwords.
 

·
Registered
Joined
·
6,413 Posts
You can also install an extension called "cookieculler" that will let you lock in cookies from VTF. I never have a problem with staying logged in at a variety of sites.

If the relevant cookies are deleted every session, then you'll never stay logged in.
 

·
0043--Licensed to Doof!
Joined
·
4,369 Posts
Yea, I have my FF set to keep passwords, it just doesn't work on this site. I hate computers!!!!!!
 

·
EASY DOES IT
Joined
·
8,914 Posts
Geezer-Glide said:
Yea, I have my FF set to keep passwords, it just doesn't work on this site. I hate computers!!!!!!
Odd...mine works flawlessly (FF)...I just go to the site and I'm logged in and ready...
 

·
Registered
Joined
·
1,657 Posts
Geezer-Glide said:
Yea, I have my FF set to keep passwords, it just doesn't work on this site. I hate computers!!!!!!
Try removing all saved passwords and cookies, maybe that will do it.
 

·
Registered
Joined
·
6,413 Posts
Pretty sure that auto login is controlled by cookies not saved passwords. You might check any settings pertaining to cookies.
 

·
Registered
Joined
·
5,251 Posts
AK Roadking said:
Hmmm. more computer problems. I finally got the problem of the webpage being too big for my screen corrected on both FireFox and Internet Explorer.
Clould you tell me how you did it? I just downloaded Firefox and the page is too big for my screen. Thanks!
 

·
Registered
Joined
·
1,657 Posts
utrvp said:
Clould you tell me how you did it? I just downloaded Firefox and the page is too big for my screen. Thanks!
Check your screen resolution, I usually set mine at 600X800 or 768X1024, see if that helps.
 
1 - 18 of 18 Posts
Top