V-Twin Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2012 road glide ultra, just changed the battery and after that this problem started Turn the key light and gas pump comes one Press starter button and nothing ( if I hold the start button and turn the key to on it starts and turns on in less then two seconds) please help
 

·
Registered
Joined
·
8,779 Posts
try jumping the started from the battery,,, if it turns over and starts,, in neutral with run switch on,,, then the problem is in the primary circuit,, if its dead and will not turn over. its a starter issue..

in your explanation,,, does the engine start and keep running, or stall? if it stalls it is in the security system

this should help you identify the issue. once you have done these tests,,, come back eith the results.... btw,, in my explanation,,, turn over and starts/runs,,, are 2 seperate things,,, it can turn over and not start..
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hello Terry, When I hold the star button and turn the key switch the bike starts for 2 seconds and turns off However if I turn the key then hit the start button it don’t do nothing
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
I just got the bike 3 weeks ago and did not have any issues with the key I had
 

·
Registered
Joined
·
16,441 Posts
Never heard of a 12 ultra that didn't have a fob.
My 2010 is supposed to have one, but was lost long before I got the bike. It's never given me any trouble, just can't arm it.

Sent from my SM-A102U using Tapatalk
 

·
Super Moderator
Joined
·
20,091 Posts
I just got the bike 3 weeks ago and did not have any issues with the key I had
I thinking that the security system was disabled and when you pulled the battery, it forgot that it had been disabled.

There is a procedure to do the security disable, but I'm not going to publish it here.

I would take a look in the owners manual and use the unlock code to start it. Get it started and then go to the dealer and get a fob.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
I thinking that the security system was disabled and when you pulled the battery, it forgot that it had been disabled.

There is a procedure to do the security disable, but I'm not going to publish it here.

I would take a look in the owners manual and use the unlock code to start it. Get it started and then go to the dealer and get a fob.
I don’t have a owners manual for it I guess I have to buy one is the security procedures in the manual
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Hey guys I fixed the problem tonight however just want to thank you guys for helping me out !!

1.Turn Ignition Key to ON and set OFF/RUN switch to OFF
2.Turn IGN key to ACC
3.Press both turn switches. Turn signals will flash once
4.Turn IGN switch to OFF. The system responds with 3 turn signal flashes.
To Disarm
1.fob present, turn IGN to ON
2.Set OFF/RUN switch to RUN to exit transport mode.
This is for 2012 Street Glide
 

·
not sober all the time
Joined
·
5,489 Posts
Hey guys I fixed the problem tonight however just want to thank you guys for helping me out !!

1.Turn Ignition Key to ON and set OFF/RUN switch to OFF
2.Turn IGN key to ACC
3.Press both turn switches. Turn signals will flash once
4.Turn IGN switch to OFF. The system responds with 3 turn signal flashes.
To Disarm
1.fob present, turn IGN to ON
2.Set OFF/RUN switch to RUN to exit transport mode.
This is for 2012 Street Glide
You need the key fob to exit transport mode but you said you did not have a fob. How did you solve the problem?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
Unplug the security and plugged it back in then I did this -

1.Turn Ignition Key to ON and set OFF/RUN switch to OFF
2.Turn IGN key to ACC
3.Press both turn switches. Turn signals will flash once
4.Turn IGN switch to OFF. The system responds with 3 turn signal flashes.
To Disarm
1.fob present, turn IGN to ON
2.Set OFF/RUN switch to RUN to exit transport mode.
This is for 2012 Street Glide
 

·
Registered
Joined
·
16,441 Posts
Unplug the security and plugged it back in then I did this -

1.Turn Ignition Key to ON and set OFF/RUN switch to OFF
2.Turn IGN key to ACC
3.Press both turn switches. Turn signals will flash once
4.Turn IGN switch to OFF. The system responds with 3 turn signal flashes.
To Disarm
1.fob present, turn IGN to ON
2.Set OFF/RUN switch to RUN to exit transport mode.
This is for 2012
You did that without a FOB present?
Maybe it's FM. F*^king ?Magic.

Sent from my SM-A102U using Tapatalk
 

·
not sober all the time
Joined
·
5,489 Posts
I've put my 2015 FLHTCU and 2009 FXDB in/out of transport mode but the FOB was necessary. Not sure how you did it without the FOB but if it runs you should be good. 🍺
 
1 - 20 of 21 Posts
Top