V-Twin Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Tuning Problem

Recently completed build and SERT tuning. Bike runs great. However, I do notice that occasionally after running hard on freeway for an hour or so, when coming to a stop the bike dies.
It starts right up again no problem. Could this be a problem with the “Decel Enleanment Table" at about the 96 and 112 degree cells ? If I make changes to this multiplier to a higher number does it add fuel ?

Also occasionally, when in full deceleration, when I start to roll the throttle on sightly I fell a slight hesitation or stumble before it accepts power again. Could this also be a sign of the Deceleration needing adjustment.

When the bike was dyno'd no problem was detected. The bike will run fine for quite some time before these problems are noticed. Honestly I don't think it's my tuners fault. I can't imagine this problem showing up on the dyno.

Any suggestions ? :unsure:
 

·
Premium Member
Joined
·
888 Posts
air to fuel ratio

I ve read on this site by someone that deceleration problems can be caused by runing to lean, which coinsides with your theory.
 

·
XLIII
Joined
·
10,078 Posts
Can't help w/ the dying, maybe your tuner can address that.
On the stumble, if it feels like it "jerks" a little when you roll it back on it's your base map and it's in an area that you don't have access to, if it works the same way as the maps for the '05s do. During decel the ECU shuts down the injectors completely (as in to ZERO) on a lot of the Stage II base maps and it retards the timing to 22 or 25 degrees as well. Nothing you can do about it but haul all your settings over to a different base map and see if it behaves better. The injectors come back online at different RPMs on different maps as well. On one map we tried they came back online at around 2200 rpm and it actually gave a little surge during decel. Changed to a base map where they didn't come back on until 1800 and it was much improved.

HTH,
 
1 - 3 of 3 Posts
Top