V-Twin Forum banner

1 - 4 of 4 Posts

·
Flying low
Joined
·
812 Posts
Discussion Starter #1
I don't recall if I was hearing this before I did a big-bore kit & cams, or not. I'm sure if I was hearing it, it wasn't this loud. I get a valve-train kind of tapping from the left side from about 2200 through 3200 RPM. It peaks at 2500 RPM, and it's pretty loud. As you get farther from 2500 (higher or lower) it gets quieter. The engine is an '03 TC, 95", Andrews 26a cams with Torrington inner bearings and new tensioners, stock pushrods, stock heads & valve train. Is this pretty common? Time for adjustable pushrods, or something else?
 

·
Banned
Joined
·
3,694 Posts
DBotkin said:
I don't recall if I was hearing this before I did a big-bore kit & cams, or not. I'm sure if I was hearing it, it wasn't this loud. I get a valve-train kind of tapping from the left side from about 2200 through 3200 RPM. It peaks at 2500 RPM, and it's pretty loud. As you get farther from 2500 (higher or lower) it gets quieter. The engine is an '03 TC, 95", Andrews 26a cams with Torrington inner bearings and new tensioners, stock pushrods, stock heads & valve train. Is this pretty common? Time for adjustable pushrods, or something else?


Harmonics! You can chase it till the sun goes down and replace everything in site and it'll still be there.

Been there done that! :woohoo: :whistle: ^rolleyez^
 

·
Registered
Joined
·
2,385 Posts
DBotkin said:
I don't recall if I was hearing this before I did a big-bore kit & cams, or not. I'm sure if I was hearing it, it wasn't this loud. I get a valve-train kind of tapping from the left side from about 2200 through 3200 RPM. It peaks at 2500 RPM, and it's pretty loud. As you get farther from 2500 (higher or lower) it gets quieter. The engine is an '03 TC, 95", Andrews 26a cams with Torrington inner bearings and new tensioners, stock pushrods, stock heads & valve train. Is this pretty common? Time for adjustable pushrods, or something else?
It is common. YOu might check your compensator nut to make sure it has not loosened.
 

·
Just happy to be here
Joined
·
858 Posts
Mine does the same thing. I chased it for awhile, checked the compensator nut, exhaust heat shields, etc, never had any luck. Like 1711tab says, chasing it is a waste of time. It seemed to get better after I had my cam chain tensioners replaced (just luck, I think, I don't think that had anything to do with the noise) but it still does it some. I decided to quit worrying about it and just ride. I don't even notice it anymore.

My solution? Go faster.
 
1 - 4 of 4 Posts
Top