V-Twin Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Does anyone have the same condition?
On my 2002 FLHRCI when the tranny is cold most of the shifts are smooth and quiet. After 10 or so shifts, even from neutral to first, it "bangs" into gear. Is this typical? The fluid level is correct and the bike runs fine otherwise.
 

·
Registered
Joined
·
9,186 Posts
Yea, my 00 makes noise too. No big deal.
 

·
Registered
Joined
·
903 Posts
"Shifting gears quiet", now that I've never heard of. :D
 

·
Registered
Joined
·
2,300 Posts
Check the primary chain adjustment, rear belt adjustment and the clutch pushrod adjustment. Use good oil in the gearbox.
 

·
Registered
Joined
·
4,089 Posts
I start mine IN 1st. oviously with the clutch engaged!
Don't like the thought of what that 'Bang' is doing to the gear sprog's!
:eek:
 

·
Free Idears Available
Joined
·
2,270 Posts
harleyhog said:
I start mine IN 1st. oviously with the clutch engaged!
Isn't "engaged" the "go" position? You mean "disengaged" right?
 

·
Registered
Joined
·
4,089 Posts
logical said:


Isn't "engaged" the "go" position? You mean "disengaged" right?
Well if you want to press the starter button without holding in the clutch, I wouldn't like to be the owner of the scoot in front of you................

Across the 'water' things take on a whole new meaning.

Trust me, I'm a 'perpatrator of the terminallogical inactatudes' :confused:
 

·
Registered
Joined
·
686 Posts
I have an 02 FLHT and one of the things about the bike I was very surprised about was the nice shifting I can even get it in neutral no problem. I had it in for the first 1000 miles (included with bike) and I assume they changed the primary and trans fluid, than I changed them again at 3000 and checked belt and primary tension. saferiding rickpoco
 
1 - 10 of 10 Posts
Top