V-Twin Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
since the purchase of this sled ive had nothing but problems with wiring ( me not very savy with any elec.) first issues someone cut hand cont. plugs 1/2 in from plug inside the wishbone then rear tire ate hole in the harness all downhill from there i baught another harness and would like to keep it unscathed reinstalling it please any help is appreciated and well respected thanks in advance
 

·
Registered
Joined
·
17,733 Posts
Take pictures first and do your BEST work.
This and an electrical diagram of your scooter.

If your not good at electrical, might get someone who is to help.

Good luck

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
just opened this thanks misters and happy Thanksgiving to you and yours I've been way past putting loop back in by 2 times I've had issue after issue since last post I have replaced fuel cells especially every thing also map sensor tcs battery plugs wires hand controls getting ready to change temperature control sensor on front jug also changed speedo line to tyranny it fires up and about 1/4 turn it dies I let go she idles if I ride it it's got to be at high rpm's and it has to be high speed ride staying in 4th because 5th it dues down engine and tyranny respond great but im sure my clutch basket would love alittle attention... I took it to a friend's shop after 250 I said I'll check harness for breaks nothing went through switches good sent it to harley thay said replace fuel cell I asked why it's brand new from harley??? anyway I've basically redone the throttle body except this sensor on the side it unplugged makes no difference just found this one so I'll update later again LLnR and thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Couldn`t understand one bit of this...
I can't either it's amazing to me why I even try to ask for guidance sorry I don't have proper information I've worked on cars bikes most of my life buy I'll never tell anybody im a mech but I'll always wrench and do my best to learn every bit of my sled I ride it I'll be damned if I trust someone I don't know to tell me it's safe I've worked on this dyna trying to get it right and have had nothing but issues when I bought it it had cut wires I found a loop that came from same model same paint scheme as mine when I has the loop in my possession I laid it out and went over it looking for anything that needed any attention I found nothing I installed it from front to underneath then the taillights I also replaced battery, fuel cell, injectors with what I removed from the dyna itself 4.3 gs fuel pump fuel reg. Delphi coil as what was taken off of it. sparkplug's and wire's also replaced the switches when I had it back together and was sure I'd be riding I fired her up no issues with it starting I let it warm up listening for top end to get oil then rolled on throttle it sounded great first couple roll backs then she died figured she was just building up her pressure it fired back up idles great but when I roll on throttle it wants to choke out it won't die it just cuts off starts backfiring through throttle body I replaced tcs and Mapp sensor I pulled loop out 2 times looking for anything that could cause a short because to me thatshow I'd describe it either like. the diaphragm going on a carbed sled or a main power wire grounding out I've check the switches repeatedly changed plugs I even changed out wires changed relays fuses I now have ordered the sensor that's located on the front jug and im waiting on it but as I was going over the throttle body and injectors the injector toward front of bike didn't look seated so I got mystery oil in a squirter can and hit it it died out a little I took the top that holds both my injectors in place and reseated them thay look and it seems their both equally seated and ready to work as thay should while I had oil can handy I while bike was running squirted the manifold and it took oil right in not a bit of hesitation sucked the oil right into jugs so I've got to get the manifold rubber seals also the sensor on the side of throttle body is what I also was trying to figure out it's on the same side as tcs almost center of the throttle body I removed plug from it and nothing I try to find any info about what it's purpose is and I can't locate it or im over looking it... again as I stated in last post I've taken it to a friend's shop after my bill got to 250 bucks I brought it back I went through what I could learned all I could but with the same result so I sent it to harley I asked them to see what thay could find out I was told it needed new fuel cell the pressure wasn't satisfactory only 26lbs I explained everything as I am here I also told them that the fuel cell was brand new and it came from harley made for my wide glide thay said my bill already at 200 again thay would have to replace the fuel pump first before thay could give me any other comments. I told them please bring my sled home now with that I found the ground wires were loose on frame mounts cleaned and reapplied the grounds and fuel pressure at this time seems awsome the bike just doesn't want to be throttled hard it's a baby it affect and when it's going down the road I've got to be full throttle I don't know if this helps im not trying to be disrespectful im tired im passed and im broke basically I've spent over 1000 on this project with nothing to show for it not that it doesn't start and idle it does everyone tells me because it's a class b engine to convert it to carb im like I've spent what I've had to spend to keep it original for me to back out now seems ridiculous I know it's something stupid I've overlooked or like I said just noticed like the manifold seals thank you
 
1 - 6 of 6 Posts
Top