V-Twin Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
3,637 Posts
Discussion Starter #1
Since yesterday.. I noticed..many times I had trouble getting back into 1st gear... ..yes..I made sure I was pulling all the way in on the clutch .. and I just can't seem to get it to engage.. no matter how much pressure I apply with my foot... any ideas ..on what's wrong??
 

·
EvilMonger
Joined
·
8,793 Posts
It's new, it might take a tap not just pressure. Don't stomp it but you'll figure it out. Have the dealer check it out it's new .
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #3
I tried tapping..and no stomping... I tried going up a gear and then back down and nothing... like I mention just started yesterday.. and if it continues I'll have it checked out!
 

·
Registered
Joined
·
299 Posts
In one of your post earlier didn't you say that the scoot was layed over in your yard. Did it fall on the left or right side? Could the shifter or shift linkage be bent?
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #5
It fell over on the right...and the engine guards. ..prevented any part of the bike from touching the ground...I checked and couldn't believe it...!! not even the pipes or the bags!
 

·
Registered
Joined
·
22,086 Posts
HG, I think your problem could be the temperature. Is it possible you're riding in much colder weather than you normally would? I see it's going to be in the 50's tomorrow there, I wonder if you will see a difference.
 

·
Riding yr rnd in sunny FL
Joined
·
309 Posts
When it won't go into first, try letting the clutch out until it begins to engage. Then pull the clutch in and try going into first again.
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #9
well since I've had the bike ... only been riding in temps in the 30's and 40's .... so I don't know if it's a temperature thing..never did it before yesterday....not much fun when you have people sitting behind you ..wanting to move....
 

·
Registered
Joined
·
22,086 Posts
nope doesn't sound like it. Have you checked the fluids?

Easy FX were talking about MOTORCYCLES for a second.
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #11
I check the oil every time I ride..but nothing else...in the last week or so...???
 

·
Registered
Joined
·
22,086 Posts
It's under warranty Diane, don't f*** around, just take it in. It sounds like a bent shifter rod to me too, but why guess, just take it in.
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #14
FXDeanX said:
Could be the shift fork but on a new bike it's most likely a clutch adjustment





Thanks, I was about to offer use of my dipstick
LOL... any thing i say about this well result in something being said I'm sure.........:eek:
 

·
: Þ
Joined
·
341 Posts
cant get past first.......guess a home runs out of the question..........blahaha.
ahem, sorry it was there, I had to use it.
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #16
kawika904 said:
cant get past first.......guess a home runs out of the question..........blahaha.
ahem, sorry it was there, I had to use it.
yup....D*mn ..I hate when I can't get past 1st....
 

·
Registered
Joined
·
3,147 Posts
Find neutral...then tap the shifter peg down. Try this at slow speed and at a stop. Neutral switch could be out...doubt it though.
 

·
Registered
Joined
·
3,637 Posts
Discussion Starter #18
I've tried all kinds of ways.. just having a hard time some times..
 

·
Registered
Joined
·
8,786 Posts
I'll give you a hard time!:D
 
1 - 20 of 25 Posts
Top