V-Twin Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
07 Electric Classic, Its been stored for a year, I flushed Tank out and put new in, Changer Oil and Battery. As I went to start it the Security light was on and also the Engine light, Was running fine when stored, Now it wont even turn over. Any Suggestions Please We ready to Ride Again.
 

·
Premium Member
Joined
·
2,324 Posts
Do you get lights on? what about horn? Does it work?
'
Not being a smart azz but make sure you hooked the battery properly (+ Positive) to red lead, (- Negative) to black lead. Seen this problem more than a couple of times on forums.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Do you get lights on? what about horn? Does it work?
'
Not being a smart azz but make sure you hooked the battery properly (+ Positive) to red lead, (- Negative) to black lead. Seen this problem more than a couple of times on forums.
Its hooked up on the right posts, lights and horn works but the Security Key comes on, when I bought it from Harley they did not give me any key fobs
 

·
Registered
Joined
·
1,597 Posts
Do you have the owners manual? If so, it should tell you how to start it without the FOB. It's hard to believe you had no fob with that bike. Maybe the FOB is on the bike somewhere and the battery went dead??
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Do you have the owners manual? If so, it should tell you how to start it without the FOB. It's hard to believe you had no fob with that bike. Maybe the FOB is on the bike somewhere and the battery went dead??
IS Harley that Ignorant to hide a FOB on the bike while I rode it for 2 years ALL over ?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Do you have the owners manual? If so, it should tell you how to start it without the FOB. It's hard to believe you had no fob with that bike. Maybe the FOB is on the bike somewhere and the battery went dead??
I took the Battery out when I stored it, No FOB in any of the bags, and not in the right health to dis Mattel the bike. But I look
 

·
Premium Member
Joined
·
2,324 Posts
If you do not have a security system then you will not have a FOB.
To determine if you have a Security system go to the bike and mount it and take it off the side stand. Roll it back and forth. Have someone watch the turn signals and observe whether or not they blink when doing this. If not you do not have a security system. If they do then you do have a security system.
'
The red security system does more than monitor for FOBs. It is also a indicator you have trouble codes posted.
Somewhere on this forum is a thread on how to pull the codes
'
This thread tells you how to pull the DTC's(Diagnostic Trouble Codes)

'
This thread has the meaning of the various codes


Let us know.
 

·
Make me use my bullet?
Joined
·
12,650 Posts
Reckon no body knows , but thanks to all who tried:(:(
I'm not sure anybody understood your question, even though you posted it 7 times.

Is "Factory Bob" supposed to mean FOB? What do you mean by "disconnect" it? Did you determine if your bike has a security system? Do you have a owner's or service manual for your bike? Did you ever see the security light before you took the bike out of storage?
 

·
Premium Member
Joined
·
2,324 Posts
did you do what I said in post #11 regarding whether you have a security system or not?
Also pull your DTCs (Diagnostic trouble codes) also mentioned in that post.
If you want help at least do what we suggest.
 
1 - 14 of 14 Posts
Top