V-Twin Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone. I just bought a brand new 2002 Hugger back in Dec. I live in Massachusetts so I'm finally able to ride without freezing my butt off! The only problem is I have this oil leak! The bike only has 1500 miles on it.The problem started at about 700 miles. I've broke it in like the owners manual says. I've brought it in for it's 1000 mile checkup and told them to fix it. When i picked it up they told me it was fixed, but it still leaks. It seems to be coming out of the air filter box. I'm bringing it back on Monday to have it looked at again and hopefully fixed. Does anyone else have this problem? If so what was the fix? I'm just curious just in case it doesn't get fixed this time either. That way next time I can go in there with a little ammunition. Thank for the help!
 

·
Premium Member
Joined
·
3,694 Posts
Have you made any mod's on the bike?

There was a recent thread on the subject of a "leak" from the air filter. Not a "leak" at all, just an soaked air filter.

If that's not the simple answer, you are lucky because you are still under factory warranty. You just have to get by the inconvenience of not having use of your bike.

Let us know about the mod's.

And let's see what other ideas pop up from other members.
 

·
Premium Member
Joined
·
3,694 Posts
Since you haven't made any mod's, that can't be the problem. I don't have any other ideas. Highrider's observations make sense. Looks like you're in for a trip to the dealer. 'sorry.

:(
 

·
Premium Member
Joined
·
3,694 Posts
One of the great things about these Boards is that there are many, many wise and experienced members.

Thanks for the suggestion, rwb. Sounds like a good one. Sharing info is ALWAYS good and appreciated. :cool:

Let us know if you get any ideas over at the sportster group, Manaboutut.
 

·
Registered
Joined
·
4 Posts
Both the top rocker boxes were leaking on my Sportster before I hit 2000 miles. Luckily the dealer fixed it the first time. You might want to take a closer look to make sure the oil isn't just leaking down the back of the air filter box from one of the heads.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Hey gdog. You hit the mark. I just got my bike back today from the shop. It had been there for 2 weeks!! Needless to say I was going out of my mind waiting for it to be ready. Anyway when I got it I asked them what the problem was. The service manager told me that the oil was leaking from the rocker boxes. They replaced the gaskets that were bad. He said the ones from the factory weren't very good ones and they have gotten a service bulletin that tells them to replace those gaskets with a new metal type gasket. Well I only got to ride about 50 miles today before the weather got bad and there is no sign of any oil leaking yet. The weather is supposed to be nice tomorrow so I'll be riding to work. Hopefully there won't be any oil tomorrow either. Thanks for all the suggestions everyone. Ride safe!
 

·
Registered
Joined
·
4 Posts
I've got 7600 miles on mine now and no more leaks. I think the improved gaskets work. Stay warm, buddy!
[/IMG]
 
1 - 10 of 10 Posts
Top