V-Twin Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
335 Posts
Discussion Starter · #1 ·
I'm wiring up a set of 501's and I can't get the wires to make the turn down into the riser. I cut off the rubber coating the factory uses and used heat shrink with some spray lube. Goes through great, until it has to make the turn, then the pins are causeing it to hang up. Tips anyone? Thanks!
 

·
Premium Member
Joined
·
947 Posts
I taped the ends up into a cone shape and they pulled right thru.:beer4u:
 

·
Premium Member
Joined
·
335 Posts
Discussion Starter · #3 ·
That didn't work to well for me. Maybe the wrong kind of tape? I tied off onto the wires, just behind the pins. Maybe I'll try taping and tying directly to the pins?
 

·
ovanay elinquentday
Joined
·
2,021 Posts
Like Deuce, I taped the pins. I also staggered them slightly so that the bundle wasn't quite so thick at the end. I trust these are new 501s, and not one of the earlier sets? I believe they opened up the port width a little over a year ago. The older bars are a little snug on the wire bundle and some guys filed theirs out a little to ease getting the wires through.
 

·
ovanay elinquentday
Joined
·
2,021 Posts
Woody72 said:
That didn't work to well for me. Maybe the wrong kind of tape? I tied off onto the wires, just behind the pins. Maybe I'll try taping and tying directly to the pins?
When I tied off, I put my knot back about 6" and threw a half hitch around the wires about every 2" down to the pins. Then I wrapped the pins and pulling wire with a layer of electrical tape.
 

·
Premium Member
Joined
·
335 Posts
Discussion Starter · #6 ·
I have a feeling this is just going to be another mod that drives me crazy for days, then poof, one day it sorts itself out in 2 minutes.
 

·
ovanay elinquentday
Joined
·
2,021 Posts
Woody72 said:
I have a feeling this is just going to be another mod that drives me crazy for days, then poof, one day it sorts itself out in 2 minutes.
It's not that bad once you do it a couple of times. :)

It also helps to have someone pushing in the wires as you pull, so that you can pull the wires through in one smooth motion. Good luck!:beer:
 

·
Premium Member
Joined
·
335 Posts
Discussion Starter · #8 ·
Thanks for the help guys. I got one side done...woohoo. I tried tying the knot a few inches down the wires and then taped the crap out of it until I got about an inch past the pins. It went right through! Thanks again! I was ready to throw my bars out in the yard! Lol.
 

·
Registered
Joined
·
36 Posts
If anyone else has trouble doing this another trick that worked for me was to tape up all holes except those I wanted the wires to run in and out of. I then used a piece of string and my shop vac to pull the string in one hole and out the other, then just attached the wires to the string and pulled them through, voila, worked like a charm. Before I did this I spent two hours losing my mind and I too wanted to toss the bars in the trash.
 

·
Delinquent
Joined
·
1,780 Posts
GPO03FatBoy said:
Like Deuce, I taped the pins. I also staggered them slightly so that the bundle wasn't quite so thick at the end. I trust these are new 501s, and not one of the earlier sets? I believe they opened up the port width a little over a year ago. The older bars are a little snug on the wire bundle and some guys filed theirs out a little to ease getting the wires through.

Staggering the pins is the only way to go. If done right the end is the thinest parts and they will slid right through.
 

·
fatbillscustoms
Joined
·
157 Posts
After you do it about a hundred times, they actually climb through on their own. Try going in the opposite direction next time! Then we'll know you're good!
 

·
Doing time, behind bars!
Joined
·
1,480 Posts
1 - 12 of 12 Posts
Top