V-Twin Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
95 Posts
Discussion Starter #1
My engine light is blinking three times. I have a crane ignition. The instructions say it's the map sensor. The bike is running fine, no popping or anything. what does this thing do. Is it ok to ride the bike?
thanks, shrty
btw, I turned the advanced slope down to three (from five) to get rid of the ping. Could this have anything to do with it?
 

·
Banned
Joined
·
5,114 Posts
You should have the codes read for you to see whats going on by a dealer or some one that knows how to retrive them thats near you.

The Map sensor reads the load you have on the engine and then adjusts the ignition table for best combustion.
 

·
Registered
Joined
·
174 Posts
The Crane ignition seems to be a little off on triggering the map sensor code. I'd bet there is nothing wrong with the sensor. I think you will find that if you run the engine to a high rpm in a lower gear and then back off the throttle it tends to trigger a false code. A dealer can do no more than you when it comes to reading the Crane codes.
 

·
Registered
Joined
·
486 Posts
have also seen false codes with the dtt when used on large engines or odd ball carb setups like the dual edlebrock
 

·
Premium Member
Joined
·
95 Posts
Discussion Starter #5
I was getting the error at start up....and it's intermitent...no flashing today. But this never happened until I made adjustments to the ignition,
 

·
Banned
Joined
·
21,644 Posts
Can you still read codes with an aftermarket ignition? Where are they stored?
 
1 - 6 of 6 Posts
Top