V-Twin Forum banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
483 Posts
Discussion Starter #1
OK, I know it's not magic... I've noticed that since my rebuild, if my bike sits for about a week or more that the oil in the oil tank is GONE. It has all seeped down into the crankcase. When I start the bike, the tank fills back up again to the proper level so I know I'm not burning any oil or leaking any outside the motor.

The only thing I can think of is that when I put the cam plate back in the supply side O-ring (new) may have slipped out of place & that is where the oil is leaking.

Does this sound reasonable? Can anybody think of anything else to check?
 

·
Premium Member
Joined
·
3,288 Posts
nodoze said:
OK, I know it's not magic... I've noticed that since my rebuild, if my bike sits for about a week or more that the oil in the oil tank is GONE. It has all seeped down into the crankcase. When I start the bike, the tank fills back up again to the proper level so I know I'm not burning any oil or leaking any outside the motor.

The only thing I can think of is that when I put the cam plate back in the supply side O-ring (new) may have slipped out of place & that is where the oil is leaking.

Does this sound reasonable? Can anybody think of anything else to check?
O-ring is one place, check the oil bypass valve in the cam plate. If the valve does not seat properly, can leak from the tank into the case. You need to take it out, clean the piston thoroughly and check the bottom of the bore for debris. Once you're at it, put a LMR vlave spring in.
 
1 - 2 of 2 Posts
Top