V-Twin Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
64 Posts
Discussion Starter #1
or should I use 1156 leds for the rear and 1157 leds for the front which is the best way.
tks
 

·
Registered
Joined
·
15,972 Posts
You have dual filament bulbs in the front and single filament bulbs in the rear. Dual filament bulbs won't work in single filament sockets.

You'll have to change the socket and add the running light wires for them to work.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
10,820 Posts
You have dual filament bulbs in the front and single filament bulbs in the rear. Dual filament bulbs won't work in single filament sockets.

You'll have to change the socket and add the running light wires for them to work.

Sent from my SM-A102U using Tapatalk
I thought that he installed the Badlands module. On my heritage the same rear bulb glowed red as a running light and brighter when the signal engaged. I can't tell him about leds how they would work doesn't cost much to try.

Sent from my moto g(7) supra using Tapatalk
 

·
Registered
Joined
·
15,972 Posts
I thought that he installed the Badlands module.
I don't recall. I just know the bulbs he's talking about. If that's the bulbs he's got what I said applies.

Sent from my SM-A102U using Tapatalk
 

·
Registered
Joined
·
10,820 Posts
I don't recall. I just know the bulbs he's talking about. If that's the bulbs he's got what I said applies.

Sent from my SM-A102U using Tapatalk
I forgive you my son. He was on another thread about where to install the module and should have had more information . Another thing is there will be 4 LEDs, won't he need an equilizer?

Sent from my moto g(7) supra using Tapatalk
 

·
Registered
Joined
·
10,820 Posts
Dunno. Never messed with LEDs.

Sent from my SM-A102U using Tapatalk
The only ones I had were 2 strips of 12" blue under the edge of the tank of the heritage so they would shine down on the engine. I didn't get much use out of them as I am allergic to the dark.

Sent from my moto g(7) supra using Tapatalk
 

·
Premium Member
Joined
·
64 Posts
Discussion Starter #8
You guys are right I should of known that,I do have a badlands equalizer three.I installed and I ordered all new LED's for the bike so we will see if they work, I opted not to get new headlights and auxiliary lights thinking if I bought premium led's it would be brighter? https://www.dictionary.com/browse/brighter
With what I paid for good leds I could of bought new headlights,I'll have to wait and see.
Thank's for both your help.
 

·
Registered
Joined
·
10,820 Posts
I bought Adjure headlights and spots as the OEM left a lot to be desired. A member in FL asked about lights and I recommended these as more bang for the buck. He tried them and thanked me which is way better than another trophy.

Sent from my moto g(7) supra using Tapatalk
 

·
Premium Member
Joined
·
64 Posts
Discussion Starter #10
I did install the badlands and put 1156 in the back and 1157 in the front and I don't no how it happened but all my headlights and fog or some people call them passing lights they all come on at once do you think the badlands had something to do with it.
Thanks for the help
 
1 - 11 of 11 Posts
Top