V-Twin Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Has anyone experienced increased vibration on your HD touring models after replacing stock pipes with true duals, whether using V&H or BUB?

I have installed V&H ovals with true duals and started noticing a slight increase in vibration at cruising speed. After my last ride, I checked all the heatshields and pipe fasteners, but everything was properly secured. I contacted V&H in regards to the issue and the tech department's explenation was that the stock pipes are a lot heavier than the true duals and the combination of the lighter pipes and the way they are secured has been known to increase vibration a slightly.

If anyone has experienced this fenomenon please let me know what you did (if anything) to resolve. If I can't do anything to aliviate this issue, I will most likely reinstall the header pipe back on and install the ovals on the stock headers. I really don't want to do this cause I love the sound and the performance is great, but after riding a rigid mounted motor Sportster for years I've really learned to appreciate the luxury and comfort of my smooth riding Road King.

Thanks in advance for all your inputs.
 

·
Premium octane member
Joined
·
7,381 Posts
Well there could be a couple things going on there.

First i would look at the clearances of the front pipes. Check with bike idling and off by the brake pedal and rear floorboard mount of the rider floorboard. If it hits there, it will vib more.
Also check to make sure the rear cyl pipe is not touching the top of the primary.

If all is good there, than look at the tuning. Fuel alterations may be required.
 

·
"Jane you ignorant slut!"
Joined
·
2,292 Posts
If you reinstall the stock headers you might want to make sure the mufflers will fit the pipes first. In the case of Bub, the true dual mufflers take a bigger inlet pipe compared to the slip ons.
 

·
WTF
Joined
·
76 Posts
I have V&H true duals installed and noticed the increase in vibration immediately. It slight but there. Can't say it's enough to make me move to change anything. Good to see the post on this though... I thought for a while I was just imagaining things.
 

·
Registered
Joined
·
25 Posts
i went from stock pipes to short shots and noticed a pretty good bit of vibration, enough to the point that i even had a couple of my blinkers rattle loose but i just kind of assumed it was from the extra noise and the fact that i was always crackin the pipes off, but i tuning issue makes a lot of sence to. tuning can do a lot of things when its not correct
 

·
Registered
Joined
·
133 Posts
As suggested check the front pipe and make sure it is not contacting the front floorboard. Then loosen the bracket that holds the front pipe at the trans mount. Start the bike and allow to get fully warmed up. While running tighten the clamp. This worked on mine and will even help on the stock set up.
 

·
Registered
Joined
·
157 Posts
I noticed a vibration after installing V&H true duels. Talked to service manager at the dealer and he said that HD is voiding warenty on some things due to the vibs the true duels are causing such as radio problems ect.
Clap
 
1 - 7 of 7 Posts
Top