V-Twin Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
95 Posts
Discussion Starter #1
I 'm curious as to what this is. I'm having some starting problems maybe it's hot starting. Sometimes when I start the bike there is a loud noise from the starter.Well I don't exactly where it's coming from but it sounds bad.
I looked at the jackshaft and it was engaging properly. So I wonder if it could be the solenoid, maybe it's a weak battery although when I hook it up to the bt jr. the light goes green. the batt. is about three years old. My indy said I could drill a hole in the solenoid cover and use a screwdriver to start it. My friend has a chopper he starts that way cept it's got shiny chrome button, whoops I'm ramblin.
Can yall help please,
Shrty

btw I posted this in the engine mods forum but since I actually know peeps on this forum Thought I'd try here too. Does that make me a post whore or just a Loser??
 

·
EASY DOES IT
Joined
·
8,914 Posts
shrtyonaflht said:
I 'm curious as to what this is. I'm having some starting problems maybe it's hot starting. Sometimes when I start the bike there is a loud noise from the starter.Well I don't exactly where it's coming from but it sounds bad.
I looked at the jackshaft and it was engaging properly. So I wonder if it could be the solenoid, maybe it's a weak battery although when I hook it up to the bt jr. the light goes green. the batt. is about three years old. My indy said I could drill a hole in the solenoid cover and use a screwdriver to start it. My friend has a chopper he starts that way cept it's got shiny chrome button, whoops I'm ramblin.
Can yall help please,
Shrty

btw I posted this in the engine mods forum but since I actually know peeps on this forum Thought I'd try here too. Does that make me a post whore or just a Loser??
I've been experiencing something similar...starts to turn over then a loud "clack" like sound...I think Vafatboy is having the same issues...mine is the starter clutch...just like a bendix in a car...
 

·
Registered
Joined
·
433 Posts
I have been having a lot of hot start issues as well, except mine have caused me to blow my stator. I am on my 3rd stator in 6-7 months. Will at Devil Dawg wants to check the voltage when the bike starts cold and hot to see the effect on the stater. More than likely compression releases will be going on the heads which will end my issues.
 

·
Registered
Joined
·
2,765 Posts
Sounds like the starter clutch to me. You can replace it apart from the starter. It's a common problem. Sorry I don't know the cost.
 
1 - 5 of 5 Posts
Top