V-Twin Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I need help trouble shooting my factory alarm system. I have a 01 FXSTS with the factory alarm system and optional siren kit. My problem is with the system disarmed, the siren occasionlly sounds on its own. I checked the voltage at pins A & B at the siren plug with the system disarmed and I get anywhere from 3.0 to 12.0 volts. The voltage fluxuates between these two points and I'm not sure this is normal. Could someone that has a softtail with a factory alarm system please check to see what voltage they have at pins A and B at the siren plug? I think I might have a bad turn signal security moduel.

Thanks,
 

·
Premium Member
Joined
·
306 Posts
factory alarm siren

I had the factory siren installed on my 2002 Ultra and set it off the other day. What a disappointment! If I had been more than 30 feet away I wouldn't have been able to tell it went off. Is there a volume control or something?

My bike falling over would make more noise then the siren.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
the 9 volt battery is replacable and checks good. I used another siren on my bike and it did the same thing,I think that either the tssm is bad or could be the security system is very sensitive to the main battery state of charge as mine was low.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
FCOXWELL sounds like you have a bad siren. when my alarm sounds I can hear it from inside my house no problem.
 

·
Seasoned Something
Joined
·
149 Posts
My siren is so loud, I have set it off at work a couple of times and I start to run.. :)
 
1 - 8 of 8 Posts
Top