V-Twin Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi All,

The starter on my 2003 HD FXDL was becoming very intermittent for the last couple of months. When I pressed the start button, sometimes the bike would start right up, and sometimes I could just hear the starter spinning but did not engage to start the bike. Finally the bike just would not start at all and the starter was spinning all the time without engaging. I figured that the starter was fried, so I bought a new one. I installed the new starter and pressed the start button and again the starter just spun and did not engage to start the bike.

At this point, I am clueless. Could it be something else, or did I purchase a defective starter. Originally, when the starter stopped working I did not know what was going on with the pinion gear, etc inside the primary cover.

After I installed the new starter, I left the primary cover off so I could take a look at what was going on while trying to start the bike. When I pressed the start button, the starter still just made a spinning noise but did not engage to start the bike. When I looked at the pinion gear inside the primary while I was pressing the start button, it was spinning but did move to the left to engage the clutch ring gear.

Any ideas as to what might be the problem?

Thanks in advance,

Bobbycoz
 

·
Premium Member
Joined
·
290 Posts
got a suggestion for ya. loosen the 2 starter bolts about a turn. then try it and see what happens. if it engages properly then it's an alignment problem
 
1 - 2 of 2 Posts
Top