V-Twin Forum banner

1 - 7 of 7 Posts

·
Pestilence
Joined
·
2,092 Posts
Discussion Starter #1
Own a 2002 FLHT Standard. Bought the air temp & oil pressure gauge kit "Genuine Motor Accessories" part # 74439-00. Installing the gauges and the oil sending unit was simple. Then things went kinda sour. The sending unit's wire is about a foot long terminating to 2 male "deutsch" leads. Instructions say to fish under the right side crankcase and locate a mini "deutsch" connector and insert the two pins in the chambers. There's no connector there. The old sending unit's wire runs the length of the bottom right frame rail and ends up behind the panel housing the ignition module. Checked all other FLHT's at the dealer's. None have the connector where the kit's instructions claim to be.
Dealer said he'd make me a custom one. I beat him to it. But I still want the factory supplied harness.
Question to all. Any of you have the deutsch connector where the instructions claim it is?
 

·
Registered
Joined
·
686 Posts
Flyer , I put the same two gages in my 02 flht, in spring, I remember it was a lot more work than I planned I had to take out the glove box to get at a couple of screws, I hooked up the air gage , but if I remember right I had the dealer hook up the oil gage at the 1000 mile check, and I think they charged me 25 -30 bucks to do it. Now I am going to take the air temp gage out and put in an oil temp gage and an oil cooler from Harley. Sorry not much help , I think the mechanic said they had to splice into something , which is why I brought it in, I didn't wnat to mess around with wiring, on a new bike.
 

·
Registered
Joined
·
2,300 Posts
I think you are talking about the sensor harness connector. The late bikes don't have it, it went away when the cam sensor went away.
 

·
Registered
Joined
·
4,089 Posts
HIPPO said:
the sensor harness connector. The late bikes don't have it, it went away when the cam sensor went away.
I must have a bike made during the transition. MM not Delphi, got a Cam sensor but NO connector where its meant to be, goes all the way back to the right side Cover/EFI connectors.
 

·
Pestilence
Joined
·
2,092 Posts
Discussion Starter #5
Thanx all. I wasn't about to wait, even though the dealer promised me a custom harness. Built my own. It's the connectors that are a ***** to find, Packards are sold everywhere, noone has heard of deutsch. Now, I'll deal with Harley direct.
Way I look at it, they owe me a harness!
 

·
Registered
Joined
·
2,300 Posts
Next time, you can find Deutsch connectors at any speedshop that deals with MSD ignitions.
You can even get them thru the mail from places like Jeg's.
 
1 - 7 of 7 Posts
Top