V-Twin Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Bike is a 97 Ultra (80” Evo)

Known mods: Stage 1 Air Cleaner, Samson Stealth Touring Mufflers

Summary of my first night with race tuner:
1. Upload Stage 1 with new SERT.
2. Bike barely starts, runs like crap, and won’t idle at all.
3. Upload Stage 1 again (in case the first was corrupt)
4. See # 2.
5. Upload Stage 2 in the hopes that I can get a comparative baseline.
6. Bike goes completely dead when I hit the starter.
7. Check every fuse on the bike; none are bad.
8. Remove, clean, and reconnect negative battery terminal.
9. Bike is alive.
10. Bike starts and runs as good or better than when the night began (with stage 2), though it smells a bit rich.

I have not had time to dig into and compare the two canned stages, which I will do over the next few days, but I can’t think of any reason that the bike runs so much better on the stage 2 if the cam has not been replaced. I just bought the bike a couple of months ago and don’t have any idea what, if any, modifications were done by the previous owner; I’m flying blind here. Can anyone offer any suggestions as to why it would run better on the stage 2 if the cam has NOT been replaced?

The thought of installing an Andrews EV13 cam has crossed my mind more than once since I bought this heavy SOB, but if it already has the SE cam it would probably be a waste of time/money (hard to say until I know exactly which cam is currently installed).
 

·
The Anti-RUB
Joined
·
1,901 Posts
Sounds like you've got the wrong file in there, which could cause damage to your bike. The Stage-1 and Stage-2 in the files refer to the Stage-1/2 Big bore kits. You didn't have that listed, so I assume you don't have either one of those. My SERT software doesn't go back to 97 (only 2001). But you want to get the map that is closest to your build, which is just a SE A/C and Dual Exhaust... Good luck...
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
Thanks for replying, but the maps that I've loaded are not for the big bore. I'm not familiar with the SERT for your Delphi FI, but I know that the canned maps for my setup have specific descriptions of their purpose:

Calibration #1: 1995 – 1998 Touring (1995 & 1996 Models require ECM P/N
32423-97B)
Configuration: 1340 Stage 1
File Name: TS271AR006–A0.MT5
Components:
• SE A/C Kit P/N 29364-97
• SE Touring Slip-on Mufflers P/N 65976-96
• SE Touring Slip-fit Mufflers P/N 65118-98

and

Calibration #2: 1995 – 1998 Touring (1995 & 1996 Models require ECM P/N
32423-97B)
Configuration: 1340 Stage 2
File Name: TS271AS114–A0.MT5
Components:
• SE A/C P/N 29364-97
• SE 3 cam P/N 25422-97
• High-flow Injectors (TC) P/N 27135-97
• SE Touring Slip-on Mufflers P/N 65976-96
• SE Touring Slip-fit Mufflers P/N 65118-98

Oh well, time to dig into the grids and figure this thing out...
 

·
Registered
Joined
·
1,460 Posts
Hello Prostreetpower, sorry we did not hookup in Houston Bro, really was flat out with the handover so could not do much and this was still not enough time, really needed a month in Houston.......................most likely will get back there in 12/15 months so maybe we will get together then.


Now with your new map it is simply running richer and therefore stronger......you state that you cleaned the battery terminal and lead after you changed to map 2.........why not try map 1 again now that you have a good earth there and see what happens............if it runs ok then look at the maps and compare each graph for the different areas in the SERT and try to make a map that is in the middle numbers between the 2 maps.

All the best, Ozzie
 
1 - 4 of 4 Posts
Top