V-Twin Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey I know this is a prev. post but I have I problem> HELP!!! I was riding just like normal, parked my 2003 Fatboy and tried to start later on. Would not start, Engine turns over but no Fire. Changed Spark plugs, and spark plug wires and the Ignition Coil. Still no start. Any tips or something I'm missing. I even replaced the Battery
 

·
Registered
Joined
·
646 Posts
Bare with me as I have been gone for awhile. Is the bike carbed or EFI? Do you have a security system on it?
 
H

·
Guest
Joined
·
0 Posts
Seems to me if its EFI, there is a fuse for the EFI. You may want to check that.

Harris
 

·
Premium Member
Joined
·
1,389 Posts
First determine if it's spark or fuel related...
Crank it for 5-10 seconds and pull the plugs. If they are wet with fuel..you have no ignition. If they are dry you have no fuel. would be hard to have no fuel on a carbed bike so i assume it's efi.
If you have a security system that some how got armed..the bike would not crank.
As Harris suggested..check the fuses.
Let us know.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
I have a carberated version of my fatboy, I see that I'm getting fuel, but I pulled the spark plugs, hit the starter button and I have no spark at all. As far as I know I don't have a security system on the bike,
 

·
Registered
Joined
·
646 Posts
Ok, now that we know its carbed, lets look at what controls the ignition system. 2 things control spark for the most part, and they are crank position sensor and map sensor. The other thing is that in your TSM you also have an ignition able also. It gets controlled partially by the bank angle sensor, (partially). So if you have already changed out all of the secondary ignition system, plugs, wires, coil, its time to do some test. And answer a question. The question is, does your engine light come on and stay on? Also does the engine light come on and go out after 4 seconds and then come back on after another 4 seconds? Do you have code/s? Do you have voltage to the the B pin on the coil connector in the first 4 seconds? Have you checked for AC voltage from the crank position sensor? Also even though its not an EFI, dont discount the above fuse check suggestions. Can't tell you how many bikes I have fixed because of a blown fuse.
 

·
Registered
Joined
·
1 Posts
2003 Fatboy not starting

My bike turns over and smell raw gas. I pulled the spark plug and it is not sparking. Does anyone no what the cause of this?
 

·
Registered
Joined
·
449 Posts
Use a test light and look for 12v at the coil on one side (or both) one side should flash when cranked.

If both sides are steady when cranked look at ignition system.

No power to coil is bike wiring issue.
 

·
Registered
Joined
·
1 Posts
Hey I have a 91 fatboy that's doing the same thing. I changed the spark plugs and wires last season. I checked the ignition coil and it's getting a good reading. What should I do?
 

·
Registered
Joined
·
1 Posts
I'm having the same issue on a 2003 fat boy. I have no power to the fuel pump and no fire to the plugs, I replaced the fuel pump, filter, pressure regulator, all hoses, and both injectors. The bike would start and run before doing all of this work. Replaced system relay and all fuses, still nothing.
 

·
Registered
Joined
·
16,955 Posts
I'm having the same issue on a 2003 fat boy. I have no power to the fuel pump and no fire to the plugs, I replaced the fuel pump, filter, pressure regulator, all hoses, and both injectors. The bike would start and run before doing all of this work. Replaced system relay and all fuses, still nothing.
And investment in the Harley Electrical Diagnostics manual could probably have saved you some time and money. You could have used the diagnostics ladder to find the problem instead of throwing parts at it.
 

·
not sober all the time
Joined
·
5,670 Posts
I'm having the same issue on a 2003 fat boy. I have no power to the fuel pump and no fire to the plugs, I replaced the fuel pump, filter, pressure regulator, all hoses, and both injectors. The bike would start and run before doing all of this work. Replaced system relay and all fuses, still nothing.
Do you have electrical power to anything on the bike?
 
1 - 13 of 13 Posts
Top