V-Twin Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Anytime I post something I wind up getting E mails from you telling me someone responded to my Post.
Please don't send me these E mails.
I check all the Posts daily and will see all the answers.
Thanks.
Hope I didn't piss anyone off.
 

·
Registered
Joined
·
138 Posts
Bill,

This is an option that you can turn off. Go to "User Cpanel" in the upper right hand corner of the screen, select it. Then choose "Edit Options". Go down the list to the 6th Yes/No choice, which should be "Use Email Notification by default", select No. That should do it. Or, when you're posting, deselect "email notification" on the New thread/Reply screen right below where you enter the text of your message. But, if you do this you will have to deselect email notification for every post. So if you want to get rid of the emails for good, make the changes through the CPanel.

Dave
 
1 - 2 of 2 Posts
Top