V-Twin Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Well i finally got my helmet and headset and put it together and went for a ride. Everything works ok, but there is "white" noise coming thorugh the earphones from the engine, it sounds identical to lifter ticking. It doesnt make any noise with the engine off, I turn the engine on, I can here it, and rev it up in nuetral and you can hear the noise through headset vary with RPM. I unplug it and it goes away.

Any ideas?

Bike is 06 Ultra

:thanks:

Chad
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Well I tried my headset in the rear plug-in and the noise went away.

Im new to this Jim, what are the differences between the leads?

Both of them are brand new harley headsets.

Thanks again.

Chad
 

·
Another Old Fart
Joined
·
241 Posts
ultramafrif said:
Well i finally got my helmet and headset and put it together and went for a ride. Everything works ok, but there is "white" noise coming thorugh the earphones from the engine, it sounds identical to lifter ticking. It doesnt make any noise with the engine off, I turn the engine on, I can here it, and rev it up in nuetral and you can hear the noise through headset vary with RPM. I unplug it and it goes away.

Any ideas?

Bike is 06 Ultra

:thanks:

Chad
Funny you brought this up, I was going to ask also. On my 05 Ultra, without the headsets I get noise when cb chatter comes in. It sounds like
the ignition spark through the speakers. Could it be unsheilded wires?
Not sure, any help would be appreciated....... Mike............
 

·
Registered
Joined
·
236 Posts
Don't know if this will help, as I'm not very up on the intercoms, but back in the day, my cb and stereos often needed a noise suppressor to get rid of what you are describing. You could try radio shack.
Fred
 

·
Sick Puppy
Joined
·
1,703 Posts
Try changing your spark plug wires,or you could re-route the front jack wires.It sounds like you are experiencing RFI emitting from your ignition system or plug wires.This can also be caused by using non-resistor type spark plugs , but if that were the case you would probably have noise from both jacks.
 

·
Another Old Fart
Joined
·
241 Posts
Thanks for the input guys............ Mike..............:cheers:
 
1 - 7 of 7 Posts
Top