V-Twin Forum banner

1 - 20 of 28 Posts

·
Forgetter of Things
Joined
·
2,657 Posts
make sure you check the "remember me" box
 

·
Recon
Joined
·
839 Posts
Discussion Starter · #5 ·
Damn, dropped the login again... only here at my fav site. I am goin to figure this out...I hope
 

·
Administrator
Joined
·
11,285 Posts
Ralston said:
Damn, dropped the login again... only here at my fav site. I am goin to figure this out...I hope
Read post #2. It works for me at home, at work etc....
 

·
Premium Member
Joined
·
106 Posts
Somethings up. I've tried all the tricks listed and it still dumps me. I sent a note to DPrice and he said it was on my end but why will it let me go from thread to thread and then all of a sudden ask to log in again. Or I'll pull up the site and I'm logged in but goto a forum, verything is ok goto a different forum and I have to log in again. Doesn't matter if I use the back button to get back or click on the link to the left of 'welcome' . I thought maybe there was a timer because I would leave a page up and come back 15 minutes or so and have to log in when I went to a diff. thread/forum. But today at work it was doing the same thing and a few times I would log in, goto a forum, select a thread and have to log in again. I have a laptop that I will try later on that was working fine staying logged in a couple of weeks ago but at that time this 'puter and the one at work were working fine also. Ideas????:hmmm: :confused:

Thanks
 

·
Self Appointed!
Joined
·
173 Posts
Jonas said:
Try this:
http://65.38.172.84/forums/
I use to have the same problem. No problem when I use the above address to get on the site.
This is exactly what I did about a week ago, and haven't had a problem since. Just make sure to save this new adress as your favorite and make sure to click the "remember me" box when singing in the first time!
 

·
Newbie
Joined
·
424 Posts
frydaddy96 said:
I sent a note to DPrice and he said it was on my end but why will it let me go from thread to thread and then all of a sudden ask to log in again. Or I'll pull up the site and I'm logged in but goto a forum, verything is ok goto a different forum and I have to log in again. Ideas????:hmmm: :confused:

Thanks
I am having the same problem...If it is on our side why are so many users having the problem???? Also if you use the true IP address and everything works and then you use the domain name and it doesn't work then that tells me that DPrice has a problem with his domain name server!!! Just my -2$en#e-

No matter what; they need to fix it...What a pain to have to log in every stinking time :nunu:
 

·
Registered
Joined
·
32 Posts
login problems

Same here dumps me 10 times during reading the forums, need to sighn back in , checked box ect with no avail.
 

·
Avatars by 8-Ball
Joined
·
1,336 Posts
skywagon said:
Same here dumps me 10 times during reading the forums, need to sighn back in , checked box ect with no avail.
Did you try using the link on my Post 9 and still having problems?
 

·
Administrator
Joined
·
11,285 Posts
Have you tried the suggestions as mentioned above??

Copy these links and close your browser. Then reopen your browser and paste the link in the address bar. Log in and check the box. The next time you come back to the site use the same link you used below. This solves the problem everywhere I have tried it. May not work for you but I don't have any problems using either one. I do have the same issue mentioned if I don't use these addresses. I know others use them with success also.

http://65.38.172.84/forums/
http://www/v-twinforums.com/forums/
 

·
Newbie
Joined
·
424 Posts
springer- said:
Have you tried the suggestions as mentioned above??

http://www/v-twinforums.com/forums/

Yes I have tried the suggestions and the URL with the "s" does not work...The true IP address does work..

However this doesn't fix everything....When you recieve e-mail notification of a thread that has been responded to you click on the link provided...Guess what; you still have to log in...Just happened to me again!!!! So yes this is a fix to viewing a board using the IP address but still there is a problem with following links and other activities with this board. For $15 bucks a person I would expect a perfect discussion board.

The 5 discussion boards that I maintain and don't charge a cent for users to use and none of them have this type of problem....

Again, just my -2$en#e-
 

·
Avatars by 8-Ball
Joined
·
1,336 Posts
joeschmoe said:
Yes I have tried the suggestions and the URL with the "s" does not work...The true IP address does work..

However this doesn't fix everything....When you recieve e-mail notification of a thread that has been responded to you click on the link provided...Guess what; you still have to log in...Just happened to me again!!!! So yes this is a fix to viewing a board using the IP address but still there is a problem with following links and other activities with this board. For $15 bucks a person I would expect a perfect discussion board.

The 5 discussion boards that I maintain and don't charge a cent for users to use and none of them have this type of problem....

Again, just my -2$en#e-
I have this same problem. I would guess some people finding forum from internet searches probally get discouraged from the constant logging off. And may never even say anything about it. Pretty good sysptoms of the problem on this thread.
 

·
Registered
Joined
·
934 Posts
I just got booted off too. Third time today. I've added the IP address to favorites and v-twinforums. Still getting the boot.

Annoying? Yes. Enough to complain bout my $15 membersip? He!! no, I keep logging in cause of the wealth of info that $15 bought me. It didn't guarantee me never having to log in.

but it is annoying

darrell
 

·
Knower of Stuff
Joined
·
1,978 Posts
If you have a cookie blocker it can also cause this problem. The cookie has to stay to remain logged in. Just a thought.
I know if I clear my cookies, I have to log in again.
 

·
Registered
Joined
·
9,150 Posts
Ironrdr said:
Annoying? Yes. Enough to complain bout my $15 membersip? He!! no, I keep logging in cause of the wealth of info that $15 bought me. It didn't guarantee me never having to log in.
Some serious a$$ kissing going on here.... someone shooting for mod??

I know you want one of those chrome ban-o-matics.
 
1 - 20 of 28 Posts
Top