V-Twin Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #1 ·
Hey guys, I'm trying to install a Baisley spring, got the exhaust off, removed the 10 cam cover bolts, and for the life of me I can't budge the cover.

Is it necessary to bump the cover with a mallet or try to pry an edge? The cover is chrome and I don't want to screw it up.

I am sitting here, all covered with crap, and I can't move forward.

Thanks for any help.

Yeah, yeah... probably shouldn't be doing this myself.
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #4 · (Edited)
Tried the mallet, tried a razor knife, screwdriver, and putty knife. It is like it is glued on. I had gear driven cams installed by the dealer a couple of weeks ago. Didn't know of the spring then,,, dammit!!!

What about heating it or using liquid wrench around the gasket perimeter?
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #5 ·
LittleBear said:
Just do not get pissed off. Patience is key.
Okay...

I tapped it a bit more with a mallet and then stuck a, just under sized, allen wrench in each hole and gave it a little torgue. Went around about 1 1/2 times and it popped right off. I was careful not to get into the threaded portion of the case so as not to crack it.

Installed the spring in about 2 minutes once I was in there.

Now I have to go find a gasket for my rinehart pipes. Turns out they take something called a James gasket... a little thinner. I wonder if the SE gasket would work?????

Cool... thanks for the suggestions and the cautions.
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #8 ·
Putting it back together: ran all the bolts through a die, and ran a tap in the case holes to get all the locktite out. Then did alcohol and a swab in each case hole and blew them out with an air hose. I then soaked the bolts in acetone, brushed em, and put them all in with a drop of loctite blue. Torqued them all to 105 in-lbs in the prescribed pattern (50, then 85, then 105).

Dammit.... that was fun. Gotta go get a header gasket now so I can put the pipe back on

.... later and THANK YOU!!!!!
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #11 ·
west467 said:
Be carefull with the tap, and die trick. Some of the HD fasteners are machined with an interference fit. I usually use different sizes of copper bore brush, and clean the threads good on the bolts. Visual inspection too make sure there is nothing in the bolt hole, I have damaged a case on an old Yamaha in the past. Good thing it was the Yamaha, not the HD.:duh?:
Thanks for the tip... I check the fit and it was fairly loose. All that was coming out was dried up locktite... and there was a lot. Bolts went back in real nice.... no leaks.

I think the noise is better.... now I hear the gear drive cams. I also hear the pipes more... I think I am done with the noise chasing.... just going to ride now.
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #15 · (Edited)
hoosierhog88 said:
Like others, I'm anxious to fiind out if the spring helped out. I put one in, but the weather won't cooperate enough to get the sled out of the barn.
Results:

I went for an extended ride today and noted that the noise, while not gone, has definitely improved.

I think it has moved to be most correct. It used to be most prevalent at cruising speed (any gear), but has now moved to idle, decel, and light accel. There is no noise when accelerating strongly. I also notice that the noise is reserved now for lower speeds... I hear nothing over 45 mph... weird.

Overall the spring has been a success in terms of reducing this most annoying clatter. Having the noise occur during cruising speeds was intolerable.
 

·
Registered
Joined
·
9,150 Posts
Discussion Starter · #20 ·
vindex1963 said:
Yes you should, I do all my own work. Now you know the bike a little better. Satisfaction of doing it yourself instead of writing a check.
Having completed this project, albeit a simple one, I did learn a lot and enjoyed it. If I screw it up too bad, I can always have someone fix it... it is all just parts after all.

pa-glazier said:
Just a note if your noise developed after the gear drive was installed it could be the gear lash.
Nope.... I bought the over/under sized gears and provided them to the tech to have available in case the tolerances were out of spec. Turned out the original set of gears were very good... and very quiet (not the noise I am taliking about). Side note: If you buy your gear sets direct from Wood Carb., he will buy back unused gears.... great guy.

Have a great Christmas all!!!!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top