V-Twin Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
507 Posts
Discussion Starter #1
I bought me a tour-pak side marker light kit from Zanottis among other things and just put them on and I plug the wire harness in that they send you with the lights and notice that when you plug the harness into the side lights the wire color do not match. They have the same color wires on the side lights just have them swapped on the lights plug(made in China) and it even tells you this in the instructions that come with it.

Install wire leads from light assemblies into 2-piece connectors included in kit. Arrange wires in connector to match colors in wire harness and complete connections. :duh?: don't these people that assemble them know what they are doing are is there some other model that these lights fit and just plug in. They give you two new connectors with the kit to put the wires in(I was wondering why they sent some extra connetors). I also ordered a tour-pak brake light air damn but it will be several weeks before it comes in I wonder if they will have the wiring wrong on it. I multilated the ole connectors getting the wires out. First time I have come across a connector like that.
 

·
Banned
Joined
·
21,644 Posts
Is it just a matter of wrong color, or did the wires go to wrong place?
I probably would have left it alone, and made mental note, if it was just color. As long the connections looked good and solid, I wouldn't have fooled with it. Like you said now you mutilated the connector, hopefully you did good solid connections.
 

·
Premium Member
Joined
·
507 Posts
Discussion Starter #3
I thought they had just put the wires in the connector wrong but they did both side then I read the paper that comes with it again and it says install wire leads from light assemblies into 2-place connectors included in kit. Arrange wires in connector to match colors in wire harness connector and complete connections. Makes me wonder. But I got it working.
 

·
Registered
Joined
·
60 Posts
I bought bullet style turn signals for my EG and the same thing, the wires were swapped in the connector. I had to swap them back. I checked it with a meter first to find which side was the ground. These signals came from HD.
I used a needle to remove the wires from the connector.
 

·
Banned
Joined
·
21,644 Posts
So its not just the color was wrong, the wire went to the wrong place?
 

·
Premium Member
Joined
·
507 Posts
Discussion Starter #6
They give you a Assembly,wire harness to plug into the light harness connector then you plug the connector that comes out of the tour-pak lights into the light harness connector but first you have to switch the wires in the connector that comes out of the tour-pak lights. If you was to just plug it in(which they tell you in the instructions that come with the lights that you have to match colors in the wire harness and put them in the new connectors they give you) you would blow a fuse. Blue+Black and Black+Blue = blown fuse. Now if they have it right on the assembly wire harness that comes with the lights why can't they get it right on the connector that comes from the tour-pak lights :duh?: Made in China.
 

·
Banned
Joined
·
21,644 Posts
To bad. I thought you went just the colors were wrong. Sucks when you spend money for something and its not right.
 
1 - 7 of 7 Posts
Top