V-Twin Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi everybody. Been following the forum for a little while now and have gained a great deal of knowledge thanks to you all.

Im looking for a little advice. I have a 05 Fatboy 13k on the clock that was blowing a bit of smoke out of the front cylinder. And at times the top end was sounding like a bucket of bolts in a blender. A buddy of mine and I were both thinking it was a ring or valve issue.

He highly recommend his mechanic who diagnosed it being an intermittent oil pump issue, high pressure resulting in the smoking and low pressure resulting in scavenging causing the top end noise. Sounded like it made sense...

So since he was going to be getting in to the cam chest to swap the oil pump I had him throw in Andrews 37bs, fueling plate, and new cam chain tensioner. Now the bike already had been jetted screaming eagle stage 1 and V&H long shots. He still upped the main to a 190. Went through the bike, adjusted the clutch, etc. for the tune of $2k.

Now it rips but it idles like garbage when cold can barely keep it running and once it’s warmed up if I disengage the clutch it stalls out. And I’m getting backfiring out the intake. I’m checked for leaks by spraying some carb clean around the carb/intake and had no rise in rpm. And I feel like she’s running real hot. She use to run great. I pulled the plugs and they showed detonation with carbon and white build up.

In addition to that.... she’s still blowing smoke. I’m going to be borrowing a buddies compression tester to rule out a bad ring. Just a bit aggravating.

With all that being said, it may be the least of my problems but what jets should I be running to get this thing running cleaner?
 

·
Registered
Joined
·
969 Posts
I don't agree with the description of oilpump problems, not sure how high pressure makes it smoke and poor scavenging would run like crap, NO power,not so much noise. I'd say low pressure would make noise,but moving on. Did he check crank run-out, HD oilpumps don't last with a lot of it. Did he check the oilpump relief piston, they can stick. Put a gauge on it. But mostly, in '05 HD changed to beehive valve springs and a new style valve guide seal. The "05 had bad seals, the MOCO even extended the warranty for them, but it's over now. My rear started smoking at about 8k. The old bad seals were black rubber lipped, the new are orange or blue. The heads will need to be removed to repair.
 

·
Registered
Joined
·
969 Posts
The main jet was replaced, what about the low/idle jet and did you adjust the slide needle? I guessing the idle jet has been uncovered to be able to adjust too. The 37 cam likes a little more compression then stock so it will be weakish on the bottom rpm, shouldn't stall thou. Check the compression, stock is about 160 psi, with that cam about 158. I think your problem will be valve guide seals for the smoke. pull the heads fix seals, then at the very least replace head gaskets with thinner .030 gaskets to raise compression, or have the heads shaved for even more.
 

·
Super Moderator
Joined
·
21,067 Posts
Slow jet or vacuum leak normally. But with the blowing smoke issue it could be more mechanical.

Past that what is stage one SE jetting, and why would s stage one jet setup be expected to work on a stage two motor?

As for the smoke and rock crusher noise, that should have been sorted out before the scooter was worked on. What was the compression # and what did the leak down test show. And it being 2021, what did the bores look like on the borescope. And since the cam chest was open, what was the runout on the pinion shaft. It that's a late 05 build there is a 50/50 chance the crank is bad. Early build and it could have bad valve seals.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I was skeptical of the diag but he made a believer out of me. He did say he checked the crank and it was within tolerance.

My buddy with the tester owned a bike shop back in the day (but he’s blind now otherwise he would have been wrenching on it with me) also was leaning toward valves. The bike mostly sat for the better part of a year before I picked it up. I put about 800-1k on it before it started smoking. But always ran great. Now it’s popping and stalling.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
The bike was jetted when I bought it and had straight pipes on it and screaming eagle intake. I never opened it up to check the sizing because it always ran great. When the guy did the cams he said he upped the main to a 190 but said the idle jest was good (plug is drilled out so it was changed at some point). And he did not adjust the needle.

I had asked him to check the compression but he never gave me a psi on it. I plan on grabbing the compression tester off my buddy and I have a boroscope at work I’m going to borrow.

Rejetting the carb is something I can handle no problem I just need to figure out what size jets are appropriate for my set up.
 
1 - 6 of 6 Posts
Top