V-Twin Forum banner
1 - 4 of 4 Posts

·
Here We Go, Steelers
Joined
·
64 Posts
Discussion Starter · #1 ·
Just installed 18" Hogpro wheels, rotors, and pulley on my 2002 Fatboy. Everything is cool except I can't seem to get the belt to mesh properly on the rear pulley. It wants to ride up on the inside lip of the pulley just a little bit. Belt looks to be shifted about 1/16" to the right when viewed from behind. I have the belt tension bolts back exactly where they were with the old wheel and both spacers in the proper location.

Do the spacer go in a particular direction? They appear to be the same on both ends. I'm stumped.
 

·
I'm Paid Up...
Joined
·
1,732 Posts
If the spacers are of unequal length, make sure you have them correctly oriented. Then check the distance from the center of the swingarm bolt to the center of the rear axle bolt on both sides: this should be exactly same dimension for both sides. If you turn the wheel backwards, many times the belt tracks to the inside...try turning it in the forward direction.
 

·
Here We Go, Steelers
Joined
·
64 Posts
Discussion Starter · #3 ·
I got it straightened out. The axle needed to be tweaked just a little bit. I guess the RC Components (Hogpro) pulleys are not chamfered like a stock HD, so they are a bit more sensitive to adjustment. Thanks Doc.
 

·
Registered
Joined
·
18 Posts
Belt on Hogpro pulley

I have a similar experience mounting my Fat Deuce kit. When turning the wheel in forward direction the belt tracks to the left (outside) of the pulley and rubs. When turning the wheel in a backwards direction the belt tracks to the right (inside) of the pulley. I never looked at the stock setup. Is this normal?

Thanks,
Jerry
 
1 - 4 of 4 Posts
Top