V-Twin Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
We are in the process of installing an S&S 124 Twin Cam Motor into a 2000 FLH Ultra.

We had spark, it ran for about 10 seconds, and then quit. Nothing we have done is working.

1. Changed batteries
2. Changed Ignition Modules
3. Changed coils – we have 12 v from the coil but no spark from coil itself
4. changed spark plugs
5. spark plug wires have continuity
6. electronic compression release works
7. No detected shorts in the harness with meter
8. Starter relay seems to work, as it turns over, but we tried a different one anyway
9. We even bypassed the harness with an HD short harness, no luck
10. Did computer reset per manual
11. Someone said TSM might be bad - $100 to find out?

Any suggestions would be appreciated!
 

·
Premium Member
Joined
·
3,289 Posts
dotrpaul said:
We are in the process of installing an S&S 124 Twin Cam Motor into a 2000 FLH Ultra.

We had spark, it ran for about 10 seconds, and then quit. Nothing we have done is working.

1. Changed batteries
2. Changed Ignition Modules
3. Changed coils – we have 12 v from the coil but no spark from coil itself
4. changed spark plugs
5. spark plug wires have continuity
6. electronic compression release works
7. No detected shorts in the harness with meter
8. Starter relay seems to work, as it turns over, but we tried a different one anyway
9. We even bypassed the harness with an HD short harness, no luck
10. Did computer reset per manual
11. Someone said TSM might be bad - $100 to find out?

Any suggestions would be appreciated!
You can trip the TSSM when you lean the bike over which will disable the ignition to safeguard the bike/rider in case of a slide/fall/accident. I do not have my manual with me, but make sure that you restart the TSSM according to the procedure.
Hope that helps
 
1 - 2 of 2 Posts
Top