V-Twin Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hi, Do any of you change your new Dyna six speed box oil, I first changed mine after 360Km "225Miles" along with the primary and engine oil, I stayed with Syn3 for the engine and the 5 micron 99A filter, and the formula+ in the tranny and primary, I always keep the oils from each dump in different containers and label them appropriately. On the first change I took no notice of any metal contamination or foreign bodies being present, I have always done this in case of a mechanical failure and have proof of what came from where. At 1,750Km "1,094 Miles" I did my second service to all holes, I visually inspected each dump, the engine was the cleanest I have ever got from a new Harley, the primary had a few metal lodgings on the magnetic oil plug, but to my surprise when viewing the tranny oil it was filled with what seems to be fine metal particles "like chrome" but no pieces on the magnetic oil plug. I then dumped the 1st oil change into a pan and it was the same as the second. Is this normal????????. the engine is the quietest running I have ever owned "purrs like a Kitten" the primary always sounds the same in any kind of weather "real smooth", the six speed is noise less except for the usual clunk into 1st and at highway speed excellent and all through the gears the same. If you have changed your own 6 speed I would be interested in the visual oil inspection. :whatever:
 

·
Total Nutcase
Joined
·
2,691 Posts
I've changed mine a couple of times now and never noticed anything in the tranny oil. Not sure what you should do about it, but I'd keep an eye on it.
 

·
Doing time, behind bars!
Joined
·
1,480 Posts
quick hint

PowerCobra98 said:
subscribing
Power Cobra98,
Maybe you know, or maybe you don't, but if you click on the "Thread Tools" drop down menu at the top of each thread, there is an option there you can select to "Subscribe" to that thread, may help some, John :)
 

·
Registered
Joined
·
181 Posts
The_Snowman said:
Power Cobra98,
Maybe you know, or maybe you don't, but if you click on the "Thread Tools" drop down menu at the top of each thread, there is an option there you can select to "Subscribe" to that thread, may help some, John :)
Nope, sure didn't know that. Thanks!
 
1 - 5 of 5 Posts
Top