V-Twin Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
799 Posts
Discussion Starter · #1 ·
The ´87 FXST (roughly 30.000miles on it, stock engine/ trans) was mainly sitting last four years (regularly turned engine via putting in gear and pushing around a bit, to move
pistons and clutch ).
Now I rode it two times with no issues, about 125 miles.
Third time I took her out now, I could not shift to fourth and five ( I think one time not even to third ).
My first attempt was to disassemble the shift lever unit of the PM-forwards and clean and lubricate the shaft of it, as that has to be done
once in a while anyways, but no change.
Before the bike was sitting there was no issue with shifting, also the first two rides now it was okay.
Might not have to do with sitting time at all, I just mention.
It has a hydraulic clutch that always worked flawlessly, Magura 190 master and A.R.T. slave cylinder on the transmission.
Where would you start ?
 

·
Registered
Joined
·
799 Posts
Discussion Starter · #3 ·
Hey Terry....
I don`t have a separate Derby Cover on that one, it`s a one piece part, and the bike lift currently is blocked by the FXR which has no forks and wheels on it.....
With engine off/ bike in the garage, clutch lever pulled and moving bike a bit , i can shift through to fifth....
The shaft of the shift lever moves freely, could the adjustment of the longer linkage that is bolted to it (linkage towards trans with a joint on each end) have to do with it ?


 

·
Registered
Joined
·
799 Posts
Discussion Starter · #5 · (Edited)
Before starting to disassemble I wanted to re-assure and understand better.
Because, as said there is no Derby Cover to peep into, and - as far as removing the trans lid goes : That is a very extensive job, in my case.
On that bike, Trans lid off means removing the oil tank, which means removing the exhaust.
Lot`s of time due to the special mounting system of the unique bracket with hidden bolts, it`s all custom, exhaust has to go complete, everything is tight and has to be taped and protected, it`s hours and hours until that exhaust and oil tank is off, and the same time effort to get it back on.
So just wanted to be sure first :
Why can i shift through all gears, when parking, just not when driving ?
If something rusted / sticking together, why it was possible i could do that two rides after the sitting time, 125 miles, shortly before the issue now arose when i took her out the third time ?

someone has been doing some re-engineering on that one, so it can be anything.
for an additional information - the trans is stock except for the hydraulic cover which once went on, and primary and trans have been moved further to the left because of the rear tire ( in order to keep the trans itself and shaft stock ).

As for the shift linkage, it`s all the normal parts of the standard PM forward controls.

The clutch and primary innards are oem, it is just a different primary top cover and instead of the normal solenoid it`s a hand operated pull/start unit.
 

·
Registered
Joined
·
799 Posts
Discussion Starter · #7 · (Edited)
That`s right gb, one of the downsides of many custom bikes.

I need to thank for all replies and have an update, I just come back from a ride with it.

Now - you might laugh, what i found out........and that`s okay.....

As both rides after the sitting time were good as far as shifting goes, I was thinking about the week after that, if i did anything that could have to do with it.

I did not wrench on it, but - got new boots.
So today I rode her with the old boots, and - no problem with shifting...

Since i was able to place the new boots underneath the shiftlever, when I tried them on the bike in the garage, I thought I was good to go.
Obviously there was just enough space to get the new - thicker - boots underneath the shift lever and move the lever up and shift through first gears, but something did not work in the upper gears.
No matter how hard I tried to pull the lever up, the effect on leverage caused by lesser space between pegs and lever was enough to fail. Wouldn`t have thought....
It`s not that I have ostrich feet or something, it`s a size 11.

I now changed the angle of the lever slightly to a more upright position, which provides more space for the boot between footpeg and shift lever.
It`s really a minimal change, which also leads to a different angle of the shift lever, and now i can shift all gears fine.....

When trying to shift gears in the garage later, I did not wear that boots (not what I have on when wrenching), so I did not find out what was wrong.

What i also found out : I really dislike the feel of that kind of boots on a bike !!!
How can peeps ride with these things ???
And they don´t even have the most massive sole and design, somethimes I see riders with boots that remind me more of 70`s era Sweet/ Slade / Kiss stage-outfit than m/c shoes !?!
Damn I can`t return them now after I already used them and having them at home for a few weeks.

You can see what I have used before, I always had sneaker-style shoes or at least flat ones with no heel.
Both, new and old, are motorcycle boots - old ones are Puma Bonneville and new ones are TCX Fuel WP .
You can also see how worn the PUMA were and why I needed new ones, sole already comes off.
The picture might not capture the difference well, but overall distance frome the sole to the spot where the shift lever is touching, is noticeable.
The Puma are really flat, the TCX maybe not thick to what other riders maybe are used to, but man.....
Just sat on the Buell and tried - I cannot even get the foot underneath the shift lever ( I could on the Softail, that`s why I did not realize the boots are the culprit)

This style really is not for me, not because of looks (I actually like the looks), but it`s not a good feeling when riding, actually it is
lack of feel for the leverage.....at least for what I am used to........I need flat boots again...and without a heel if possible.......
Feet are feeling clumsy and slow when moving around the shift lever for upshift/ downshift or searching for neutral...way heavier then the Puma
Wrong purchase....




 
1 - 4 of 4 Posts
Top