Pinging from 103 at highway speeds : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Twin-Cam 96" Engine Technical Discussion
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2011, 07:17 PM   #1 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
Pinging from 103 at highway speeds

Just noticed this yesterday and I don't know if its heat related (90F+ air temps) or if I never noticed before with the radio playing drowning out the noise

My 2010 Ultra Ltd, which has the 103 engine, but completely stock with 10,000 miles pings while in 6th gear going down the highway at 70~80 MPH.

Investigating I notice that it pings anytime I am between 2200 and 2900 RPM in 4th, 5th or 6th gear and holding the throttle for a steady speed.

It's not constant, but maybe every 10 seconds or so, I can hear a couple of pings, it's not the low frequency knock you get when you lug a motor.

I mostly run Shell 91, I have fresh Amsoil 20W50 in the crank. I ran a tank of HD octane boost and fuel cleaner through it and have changed the spark plugs and air filter. I thought maybe deposits on the plugs could have been causing pre-ignition. The plugs looked normal.

Is this the nature of the beast, i.e. super lean for EPA that it causes the bike to ping in hot weather?
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-17-2011, 08:15 PM   #2 (permalink)
HATER OF THE GRAVEL!!!!!!
 
Jeffytune's Avatar
 
Join Date: Dec 2005
Location: In a house
Posts: 5,729
Jeffytune is reading this now saying WTF is this?
Pinging can destroy that engine in no time at all, as little as one bad tankload of fuel.

Is your bike 100% stock?
If so, get it to the dealer to have them diagnose it right away.

If you have done pipes and a air filter, what correction have you done to the computer system?
__________________
I'm Just Sayin'...

2010 FLHTCUI
96 CID w/ the quiet 6 speed
K&N RK-3930 air filter
Harley quiet high flow 110 mufflers
Vance and Hines Fuelpak

I have learned, Just say NO to Dyno's!
Member DooF Clenas , and proud of it.



Professional Rockat Surgen
Disclaimer.
I do not work for Vance and Hines, I just like their stuff. Any suggestions I make are to be used at your own risk.
Jeffytune is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 08:45 PM   #3 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
100% stock
Good advice, I'll give them a call monday
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 09:55 PM   #4 (permalink)
IronButt
 
Big-G's Avatar
 
Join Date: Aug 2008
Location: Manitoba,Canada
Posts: 869
Big-G wants to know Dino or Syn?
Quote:
Originally Posted by candubrain View Post
Just noticed this yesterday and I don't know if its heat related (90F+ air temps) or if I never noticed before with the radio playing drowning out the noise

My 2010 Ultra Ltd, which has the 103 engine, but completely stock with 10,000 miles pings while in 6th gear going down the highway at 70~80 MPH.

Investigating I notice that it pings anytime I am between 2200 and 2900 RPM in 4th, 5th or 6th gear and holding the throttle for a steady speed.

It's not constant, but maybe every 10 seconds or so, I can hear a couple of pings, it's not the low frequency knock you get when you lug a motor.

I mostly run Shell 91, I have fresh Amsoil 20W50 in the crank. I ran a tank of HD octane boost and fuel cleaner through it and have changed the spark plugs and air filter. I thought maybe deposits on the plugs could have been causing pre-ignition. The plugs looked normal.

Is this the nature of the beast, i.e. super lean for EPA that it causes the bike to ping in hot weather?

Welcome to the club!

I have a thread going for the same problem. Here it is:

http://www.v-twinforum.com/forums/tw...y-pinging.html
__________________
Gerald

2009 Ultra 103
Big-G is offline   Reply With Quote Quick reply to this message
Old 07-18-2011, 08:08 PM   #5 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
thanks for the link, I did a search before posting, but didn't find what I was looking for.

Funny, today it was in the mid 70's in the a.m. and no pinging. It's looking more like something to do with high temps.
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 07-18-2011, 08:24 PM   #6 (permalink)
Acquisitions
 
dynageno's Avatar
 
Join Date: Jan 2006
Location: Mid California
Posts: 4,481
dynageno is reading this now saying WTF is this?
High temps, high gears at low speeds.
__________________
Back in Black
dynageno is offline   Reply With Quote Quick reply to this message
Old 07-18-2011, 08:26 PM   #7 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
Quote:
Originally Posted by dynageno View Post
High temps, high gears at low speeds.

But I was pinging doing 70~80 mph in 6th gear.
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 07-18-2011, 08:53 PM   #8 (permalink)
IronButt
 
Big-G's Avatar
 
Join Date: Aug 2008
Location: Manitoba,Canada
Posts: 869
Big-G wants to know Dino or Syn?
Have you searched XIED's? Maybe take a look at what it can do for you.
__________________
Gerald

2009 Ultra 103
Big-G is offline   Reply With Quote Quick reply to this message
Old 07-18-2011, 09:19 PM   #9 (permalink)
Acquisitions
 
dynageno's Avatar
 
Join Date: Jan 2006
Location: Mid California
Posts: 4,481
dynageno is reading this now saying WTF is this?
Quote:
Originally Posted by candubrain View Post
But I was pinging doing 70~80 mph in 6th gear.
What does your Tach say at 70-80 in 6th? Over 3K?
__________________
Back in Black
dynageno is offline   Reply With Quote Quick reply to this message
Old 07-19-2011, 06:12 AM   #10 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
Quote:
Originally Posted by dynageno View Post
What does your Tach say at 70-80 in 6th? Over 3K?
at 80 MPH in 6th gear the Tach is right at 3,000 RPM
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 07-19-2011, 06:14 AM   #11 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
Quote:
Originally Posted by Big-G View Post
Have you searched XIED's? Maybe take a look at what it can do for you.
I was just reading about them last week on the Nightrider website.
I pulled a lot of good advice from Nightrider when I had my 97 bagger.

The XIED's sound like an inexpensive work around compared to the several hundreds required for a good Dino Tune
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 07-19-2011, 10:19 AM   #12 (permalink)
Acquisitions
 
dynageno's Avatar
 
Join Date: Jan 2006
Location: Mid California
Posts: 4,481
dynageno is reading this now saying WTF is this?
I guess I would get it checked out. It could be the outside air temp I suppose, but check it out anyway.
__________________
Back in Black
dynageno is offline   Reply With Quote Quick reply to this message
Old 08-19-2011, 08:58 AM   #13 (permalink)
FNG :)
 
Join Date: Dec 2008
Location: Colorado
Posts: 3
thecatsfan wants to know Dino or Syn?
I know this is a month old, but yesterday I experienced this exact problem for the first time. I have a 2011 FLHX 103 that I bought new a couple of months ago. Yesterday outdoor temp was around 100 degrees. Running on the Interstate at 75 to 80 mph and between 2800 and 3000 RPMs. Anytime the throttle was held steady, like cruise control, I would get pinging from the engine. Not good.

I have never heard it before but I have only had the bike a couple of months, and it is not common for me to be on the interstate in the middle of the day in those temps.

Candubrian, what did you end up doing? Just curious if you resolved your issue and how.
__________________
2001 FLSTC, 95" Big Bore, SE 10.25/1 high comp pistons, stock heads professionally machined, ported and polished with oversized valves, S&S 585G gear driven cams, SE Race Ignition Module and Coil, SE air intake, Big Gun 2 1/4" duals, stock CV carb, manual compression releases. Hasn't been dyno'd yet.
thecatsfan is offline   Reply With Quote Quick reply to this message
Old 08-21-2011, 09:25 PM   #14 (permalink)
Premium Member
 
candubrain's Avatar
 
Join Date: Dec 2005
Location: ontario
Posts: 482
candubrain wants to know Dino or Syn?
Quote:
Originally Posted by thecatsfan View Post
I know this is a month old, but yesterday I experienced this exact problem for the first time. I have a 2011 FLHX 103 that I bought new a couple of months ago. Yesterday outdoor temp was around 100 degrees. Running on the Interstate at 75 to 80 mph and between 2800 and 3000 RPMs. Anytime the throttle was held steady, like cruise control, I would get pinging from the engine. Not good.

I have never heard it before but I have only had the bike a couple of months, and it is not common for me to be on the interstate in the middle of the day in those temps.

Candubrian, what did you end up doing? Just curious if you resolved your issue and how.
Talked to the dealer, he said a lot of people have been complaining about it. I asked about about a flash upgrade to the EFI. He said it's mild pinging and it won't hurt the engine.

I grew up in the 70's when you still set your point gap and timed your motor. I don't buy his answer, but I haven't done anything more about it.

It definitely is related to outside temps being hot, and the engine being lean to meet the EPA standards. I think the XIED's are the way to go.
__________________
a wish is a desire without an attempt...
candubrain is offline   Reply With Quote Quick reply to this message
Old 08-21-2011, 09:36 PM   #15 (permalink)
IronButt
 
Join Date: Jun 2010
Location: Denver,Co
Posts: 549
59panhead wants to know Dino or Syn?
its a lean mean 103 cu in smog pump it needs more fuel to run cooler about a 40 degree drop in eng temp just by getting a different 2 into 1 exhaust and adding a increase in air/fuel mix plus look into ultra cool oil coolers they work moving or standing still in traffic all others are junk
59panhead is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the V-Twin Forum : Harley-Davidson Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. WE WILL SEND A CONFIRMATION EMAIL TO THE ADDRESS YOU PROVIDE. If the email address is NOT VALID, you will not be given access to the system!
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum