One more ticker : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Twin-Cam 88" Engine Technical Discussion
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2012, 05:12 PM   #1 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
One more ticker

2005 Softail 8700 miles-stock- no internal mods-just StreetSweeper pipes and stage1 carb-re-jetted 190/46(or 48 dont recall) casually ridden-got it with 5500 miles almost 4 years ago. Only recently developed a steady valve train sounding tick most positively coming from front topend. Warming up very hard to hear if at all. 2 min after that tic tic tic -decelerating very pronounced,accelerating and idle can be heard at all times too.

Had MMI tech(16yrs exp) friend remove valve cover to check tolerances-all in spec...012-.015 in/out.
Said pushrods looked good.Said there was plenty of oil bathing topend, no filter restrictions, no line clogging, did a foam leak test, all came up with nothing.
At this point I told him to stop, put it all back together and I limped it home hypnotized from the ticking.Seems to be running a little "muddy" to me too.
Tomorrow it goes to a real V-twin shop.
I might have missed any thread detailing a solution same as mine, so I will add to the of ticking threads with found problem/solution/$$ amount for fix.
I could just go kick a tree right now.
Ridehogz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-18-2012, 05:43 PM   #2 (permalink)
Banned
 
Join Date: Jul 2012
Location: Texas
Posts: 5,840
webco2 wants to know Dino or Syn?
Quote:
Originally Posted by Ridehogz View Post
2005 Softail 8700 miles-stock- no internal mods-just StreetSweeper pipes and stage1 carb-re-jetted 190/46(or 48 dont recall) casually ridden-got it with 5500 miles almost 4 years ago. Only recently developed a steady valve train sounding tick most positively coming from front topend. Warming up very hard to hear if at all. 2 min after that tic tic tic -decelerating very pronounced,accelerating and idle can be heard at all times too.

Had MMI tech(16yrs exp) friend remove valve cover to check tolerances-all in spec...012-.015 in/out.
Said pushrods looked good.Said there was plenty of oil bathing topend, no filter restrictions, no line clogging, did a foam leak test, all came up with nothing.
At this point I told him to stop, put it all back together and I limped it home hypnotized from the ticking.Seems to be running a little "muddy" to me too.
Tomorrow it goes to a real V-twin shop.
I might have missed any thread detailing a solution same as mine, so I will add to the of ticking threads with found problem/solution/$$ amount for fix.
I could just go kick a tree right now.
What is the " .012-.015 in/out " ?? Sounds like a lifter is not fully pumped up after oil gets hot and thins out.






webco2 is offline   Reply With Quote
Old 10-18-2012, 06:08 PM   #3 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
He was explaining about the intake/exhaust area at the time and was referring to those measurements.
Ridehogz is offline   Reply With Quote
Old 10-19-2012, 11:19 AM   #4 (permalink)
IronButt
 
Join Date: Apr 2007
Location: new jersey
Posts: 518
hugie03flhr wants to know Dino or Syn?
I would say first get an oil pressure guage on your bike and see if you maintain pressure after warm up. If you have 8-12 psi at idle then I would say you have a bad lifter. It not that uncommon with a bike that sits for months.
hugie03flhr is offline   Reply With Quote
Old 10-19-2012, 01:57 PM   #5 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
Good thing is I took it a shop owned by a friend of my uncle that's known him for 40 years, won't be free by any means, I swear I thought I saw $ signs in his pupils when I dropped it off today. Said it would go up on table today and I should get a call today or tomorrow on diagnosis/repair.
thanks for responding
Ridehogz is offline   Reply With Quote
Old 10-19-2012, 04:42 PM   #6 (permalink)
IronButt
 
Join Date: Jul 2009
Location: Toronto, Canada
Posts: 116
dunbarton wants to know Dino or Syn?
My guess is you are fine.
We've become obsessed with finding things that might be wrong, only to find that's the nature of a Harley engine.
If you had a bad lifter, your buddy would have heard it instantly and it wouldn't have been a tap, tap, tap..
dunbarton is offline   Reply With Quote
Old 10-20-2012, 02:00 AM   #7 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
It's certainly a mystery to me, I never heard it since I've owned it until recently...like waiting for bad news from a doctor!
Ridehogz is offline   Reply With Quote
Old 10-20-2012, 01:22 PM   #8 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
Got the call back....conclusion = Nothing! He said he drove it various speeds from 30-70mph for 7-8 miles and cant hear anything what I was describing...even had someone cover up the pipes so they could listen closer.
Said it was one of the smoothest running engines he had run across and said just to ride it.
I told him to keep it and ride it some more...I know what I was hearing and it was not faint by any means nor was it random...steady cyclical and very pronounced the last 3 times I rode it.
He did say there may have been a little something in there that got chewed up and spit out and now it's just not doing it- wtf?
He could have easily made up some other story and charged me for something, but that's not the case.
He started this shop in 1972, so I gotta think he knows what he is telling me is spot on.
I also know what I'm hearing-I even took off my windshield and rode it---still there--that's when I decided I need to take it in and have it looked at.
Now I feel very foolish and confused.
When I pick it up next Saturday I'm riding it around before I leave the area-I just can not believe it can't be heard now.
This saga aint over yet.
Ridehogz is offline   Reply With Quote
Old 10-23-2012, 05:01 PM   #9 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
Shop owner called me back after putting 20 more miles on it yesterday...said he got more work in and has no more time to fix "nothing I can detect or determine".
Unless he blew it out/chewed it up or unstuck what ever it was, he cant hear it/find it.
I will be absolutely shocked to not hear the pronounced ticking I was experiencing the ride home from the other technician's shop that heard it and he couldn't figure it out the day before I loaded it up and hauled it 30 miles.
And no service charge...I even offered to pay him for at least an hour of labor and he declined..said come pick it up.
I will ride it like I stole it on the way home.
Ridehogz is offline   Reply With Quote
Old 10-27-2012, 10:51 AM   #10 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
Made it back....70mph for 30 miles...just the humble sound of a non-ticking engine...I'm totally stumped.
Ridehogz is offline   Reply With Quote
Old 10-27-2012, 01:41 PM   #11 (permalink)
Banned
 
Join Date: Jul 2012
Location: Texas
Posts: 5,840
webco2 wants to know Dino or Syn?
Quote:
Originally Posted by Ridehogz View Post
Made it back....70mph for 30 miles...just the humble sound of a non-ticking engine...I'm totally stumped.
Could of been one of the lifters after all...just ride it and be .....



webco2 is offline   Reply With Quote
Old 10-28-2012, 06:33 AM   #12 (permalink)
IronButt
 
Join Date: Feb 2006
Location: florida
Posts: 171
mark fisher wants to know Dino or Syn?
My guesses would have been

Exhaust leak

Gas (especially since you're carb'd and not EFI)

But since it's quiet again it doesn't really matter
mark fisher is offline   Reply With Quote
Old 11-05-2012, 09:06 AM   #13 (permalink)
FNG :)
 
Join Date: Oct 2012
Location: Texas
Posts: 10
Ridehogz wants to know Dino or Syn?
When I rode home from the shop it was 49 deg, 70mph traffic, I live right off the highway and I got home I was cold and just parked it. This weekend I rode again in reg traffic in my sub division,and I still have the ticking, most noticable in deceleration,I'll say it again, it's not something you to strain to hear-it's very pronounced. I feel like I wasted my time taking it to someone who can not establish a diagnosis for this, it's more than evindent it's occuring. I think im going to loosen and resnug the exhaust connections, if that doesn't make a difference the next person I take it to, someone is getting on the back and going for a ride with me. I'm not giving up on this
Ridehogz is offline   Reply With Quote
Old 11-05-2012, 11:50 AM   #14 (permalink)
FNG :)
 
Join Date: Sep 2009
Location: Louisiana
Posts: 2
tiger24 wants to know Dino or Syn?
Thumbs up just a suggestion!

I to had that problem on my 2000 FLHRIP. now I'm old school and if you hear a noise that ain't sposed to be there somethings wrong. Well after many hours of trying to diagnose this problem I called Hot Shot Motorworks and spoke to them, well they clued me in to a lifter problem. Yes a lifter problem, so I purchased a set of their lifters and low and behold halliluagh that solved the problem. It seems not enough oil pressure is availible to keep the lifters pumped up to operated properly. Not sayin this is the same problem you have but givem a call and talk to em, cant hurt. Good Luck, Jim
tiger24 is offline   Reply With Quote
Old 11-05-2012, 12:00 PM   #15 (permalink)
FNG :)
 
Join Date: Nov 2012
Location: Richmond, VA
Posts: 11
mad_scientist wants to know Dino or Syn?
I agree with hugie above- get an oil pressure gauge on it and see what kind of oil pressure your engine is putting out cold vs hot, idle vs higher rpm's
mad_scientist is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum