Low Idle, IAC Plugged? : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Twin-Cam 88" Engine Technical Discussion
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2008, 08:48 AM   #1 (permalink)
Seasoned Rider
 
Join Date: Oct 2005
Location: Michigan
Posts: 49
lostdutchman wants to know Dino or Syn?
Low Idle, IAC Plugged?

For what it's worth, my '03 RK Classic has been having trouble maintaining idle speed for a few months now. She's got 43,000 on the odometer. It'll idle real slow after it's warmed up, then jump back to 1050 rpm's or so, then next time you roll to a stop, chug chug again. I tried re-programming the ECM with a higher idle speed to try and fix this. The other day, I thought maybe the IAC was not working right, but per other posts on this forum, took the air filter off and cycled the ignition switch. I could see the IAC doo dad moving back and forth. Thought I'd try to spray some carb cleaner up in there in the idle air passage. Tons of black crap came flooding out of the passage. Now, I don't know if carb cleaner is good for everything in there, but just like that, the idle is perfect. Went for a long ride yesterday, and at every light and stop sign, she settled in right at 1096 and stayed there. I re-programmed the idle speed at 1000, and this morning coming to work, she stayed right there. Just thought I'd pass it on to anyone who might be having this problem. Youz EFI experts out there, was this the right thing to do?
lostdutchman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-22-2008, 04:36 PM   #2 (permalink)
Senior Chief
 
Join Date: Dec 2005
Location: Orlando, FL.
Posts: 6
mattjc247 wants to know Dino or Syn?
rough idle

Tell me more, I have a 2004 RK with 32,000 and it idles rough. Temperature does not seem to be a variant. I replaced the fuel filter and it pulls better but still idles wierd, not like it used to. I have had two dealers tell me it works sweet.

Did you spray the carb cleaner in with engine off, at idle, high idle??? I wouldn't mind giving it a try.

Senior Chief
mattjc247 is offline   Reply With Quote
Old 07-23-2008, 09:07 AM   #3 (permalink)
Seasoned Rider
 
Join Date: Oct 2005
Location: Michigan
Posts: 49
lostdutchman wants to know Dino or Syn?
Quote:
Originally Posted by mattjc247 View Post
Tell me more, I have a 2004 RK with 32,000 and it idles rough. Temperature does not seem to be a variant. I replaced the fuel filter and it pulls better but still idles wierd, not like it used to. I have had two dealers tell me it works sweet.

Did you spray the carb cleaner in with engine off, at idle, high idle??? I wouldn't mind giving it a try.

Senior Chief
I pulled the air filter. If you look up into the top side of the throttle body opening, just outside the throttle plate, there's a hole, about 3/8" diameter. If you look up into the hole, there's a "doo dad" in there. Thats the Idle Air Control valve, which controls idle speed, like an idle speed screw on a carbed engine. If you turn the ignition switch on with the kill switch on, then off again, the "doo dad" will cycle open and closed. With everything turned off, I sprayed the cleaner into the hole with the small tube attached to the nozzle of the can, to get pressure into the hole. Lots of crap was flushed out, probably also into the intake manifold. I put a towel under the throttle body to keep the cleaner off the engine.Then re-installed the filter to lessen the chance of backfire setting my garage on fire. Then I cranked her up. She didn't want to start that well, must be carb cleaner and carbon don't burn well. Repeated this process twice more, then called it good. Good luck, hope this fixes your problem. I ride to work every day, and to lunch. This really seems to have fixed my issue.
lostdutchman is offline   Reply With Quote
Old 07-23-2008, 01:21 PM   #4 (permalink)
Lifetime Premium
 
AirGlider's Avatar
 
Join Date: Jun 2005
Location: Linwood, NJ
Posts: 231
AirGlider wants to know Dino or Syn?
Dutch

The IAC has been know to gum up. Cleaning with carb / fuel injection cleaner is just the ticket. Ride on.

AG
__________________
'04 Blue Ultra
DTT TCFI IID
95" Bored Cylinders & Cast Flat Top Pistons
Supertrapp Supermeg 2/1- 18 discs
Woods TW 6G
Big Boyz Heads (10:1cr) 77cc chambers
H-D Reduced Effort Clutch
Garmin 2720
Baisley Spring

Loud Lights SAVE Lives!
AirGlider is offline   Reply With Quote
Old 07-26-2008, 12:04 PM   #5 (permalink)
Senior Chief
 
Join Date: Dec 2005
Location: Orlando, FL.
Posts: 6
mattjc247 wants to know Dino or Syn?
U reeeekk Ahhh!!!!!!!!!!!!!

Duthcman, thanks for the tip. Followed the simple instructions to the tee. Can't believe that for years I have been spraying auto fuel systems and dumping cleaner in the tank and have avoided doing the same to my MC. Did I think the engine was something mystical, oh yea by the way, it is internal combustion.

Anyhow, watched the"doo dad" cycle a few times and then sprayed it opened and closed. Enough juice came out black that I knew we were on to a new concept. A clean fuel system. Sprayed the inside of the body and throttle plate (be mindfull of what happens to direct spray out of a tube when it hits, it comes back in your kisser, keep at arms length). Started a little hard as expected and then I sprayed a quick shot through the idle circuit while at idle.

Test ride indicated a 98.9 % smoother idle.

How simple??

Thanks, Senior Chief
mattjc247 is offline   Reply With Quote
Old 07-26-2008, 01:28 PM   #6 (permalink)
IronButt
 
03GLIDE_'s Avatar
 
Join Date: Jan 2004
Location: San Diego CA.
Posts: 2,765
03GLIDE_ wants to know Dino or Syn?
Quote:
Originally Posted by lostdutchman View Post
For what it's worth, my '03 RK Classic has been having trouble maintaining idle speed for a few months now. She's got 43,000 on the odometer. It'll idle real slow after it's warmed up, then jump back to 1050 rpm's or so, then next time you roll to a stop, chug chug again. I tried re-programming the ECM with a higher idle speed to try and fix this. The other day, I thought maybe the IAC was not working right, but per other posts on this forum, took the air filter off and cycled the ignition switch. I could see the IAC doo dad moving back and forth. Thought I'd try to spray some carb cleaner up in there in the idle air passage. Tons of black crap came flooding out of the passage. Now, I don't know if carb cleaner is good for everything in there, but just like that, the idle is perfect. Went for a long ride yesterday, and at every light and stop sign, she settled in right at 1096 and stayed there. I re-programmed the idle speed at 1000, and this morning coming to work, she stayed right there. Just thought I'd pass it on to anyone who might be having this problem. Youz EFI experts out there, was this the right thing to do?
I did the exact same thing a few years back. And the samr black crap came out.
__________________
03GLIDE_ is offline   Reply With Quote
Old 09-09-2008, 10:18 AM   #7 (permalink)
IronButt
 
Lefty's Avatar
 
Join Date: May 2004
Location: Redneck Country
Posts: 7,363
Lefty is reading this now saying WTF is this? Lefty is reading this now saying WTF is this?
Yet another VTF money saving thread for me. Simply searched rough idle and this thread popped up. Went to Auto Zone for a $2 can of throttle body cleaner. Followed directions as indicated in the posts. Voila, no more low idle/rough running.

Lefty
__________________
Naturally, the common people don't want war, neither in Russia nor in England nor in America, nor for that matter in Germany. That is understood. But the people can be brought to the bidding of the leaders. That is easy. All you have to do is tell them they are being attacked, and denounce the pacifists for their lack of patriotism and exposing the country to danger.

Hermann Goering at the Nuremburg Trials
Lefty is offline   Reply With Quote
Old 09-09-2008, 01:03 PM   #8 (permalink)
IronButt
 
Join Date: Jul 2004
Location: Pacific NW
Posts: 651
Mikie wants to know Dino or Syn?
Great solution

I've been chasing the intermittent low idle when hot problem for a couple years and finally gave up. When I read your post I thought "What the hell, I'll give it a shot." Sprayed brake clean in the idle air intake hole and like you, a bunch of crap came out. Did 4 spray, wipe, ignition on-off cycles until the liquid that puked out was clear. (Spray the brake cleaner in the hole, cycle the ignition. When you turn the ignition off, the plunger actuates and expels some of the brake cleaner.) Started hard afterward, but idled a lot smoother and best of all, idle is always stable at around 1,000. Good catch lostdutchman.

Last edited by Mikie; 01-11-2009 at 05:16 PM.
Mikie is offline   Reply With Quote
Old 09-10-2008, 06:33 AM   #9 (permalink)
Premium Member
 
RK05's Avatar
 
Join Date: Jun 2004
Location: Zincinnasty,Ohio
Posts: 1,350
RK05 wants to know Dino or Syn?
Pics are worth a 1000 words!

I was looking around for that little booger and couldn't see it.
__________________
05' FLHRI
95", 9.8:1 W/Heads by BigBoyz, 37G's, Arlen Ness A/C, PC USB, Supertrapp Supermeg 10-disc open cap
RK05 is offline   Reply With Quote
Old 12-19-2008, 06:37 PM   #10 (permalink)
FNG :)
 
Join Date: Dec 2008
Location: Texas
Posts: 1
Volsung wants to know Dino or Syn?
Doo Dad is spelled P-I-N-T-L-E.
Volsung is offline   Reply With Quote
Old 05-13-2009, 07:20 PM   #11 (permalink)
Premium Member
 
Broken Spoke's Avatar
 
Join Date: Oct 2002
Location: Blue Ridge Mountains
Posts: 261
Broken Spoke wants to know Dino or Syn?
Four shots of cleaner did the trick for me. RPM's now sitting on 1050
Thanks,
Dutchman
__________________
Now, smok'em till they melt!!
Broken Spoke is offline   Reply With Quote
Old 05-13-2009, 10:46 PM   #12 (permalink)
Lifetime Premium
 
Join Date: Jul 2004
Location: Vienna, Austria
Posts: 3,243
ViennaHog wants to know Dino or Syn?
Quote:
Originally Posted by Volsung View Post
Doo Dad is spelled P-I-N-T-L-E.
Doo dads, whatchjamakallits, and doohickeys are perfectly understandable technical terms.
Don't be picky around here................

Are you are real biker?
ViennaHog is offline   Reply With Quote
Old 05-14-2009, 02:04 PM   #13 (permalink)
IronButt
 
billzbubba's Avatar
 
Join Date: Sep 2005
Location: Coppell,Texas
Posts: 224
billzbubba wants to know Dino or Syn?
Now this is the kinda thread I come here for,not the"I know more than you" guys that reply to questions on here & try to make everybody else look like dumbasses,posers,non-bikeres,rubs etc.
THANK YOU!!!
__________________
2006 flhrsi
road king custom
black cherry
se a/c
pcIII
hardkhrome t rex duals
Alloy Arts 17" stripper apes
Progressive 412HD's
Progressive Monotube fork kit

2014 Street Glide Special
Vivid Black
Arlen Ness Inverted Series A/C
Rinehart extreme 4" true duals
Power Commander V
billzbubba is offline   Reply With Quote
Old 05-15-2009, 06:49 AM   #14 (permalink)
Lifetime Premium
 
SAFXDL's Avatar
 
Join Date: Mar 2006
Location: Columbus MS - Ride fast I hear banjo music
Posts: 3,994
SAFXDL is reading this now saying WTF is this?
Will this also work with the older MM EFI's??
__________________
They call me Al....Big Al

Proud Parent of a Son serving his country


'08 FLHPI, 103, SERT, Fatcat 2/1 Black, Reckless Fairing w/tunes.


SAFXDL is offline   Reply With Quote
Old 05-16-2009, 02:56 PM   #15 (permalink)
Premium octane member
 
TXCHOP's Avatar
 
Join Date: May 2004
Location: Downstate NY
Posts: 7,380
TXCHOP wants to know Dino or Syn?
Al, no the MM Efi does not have the pintle hole. They just have the IAC motor with a lever attached to the blade...They do have a warm idle reset procedure though.
__________________
S&S T124
TXCHOP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum