Clicking Problem Solved! : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > V-Twin Forum > My Story, the Beginning...
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2012, 02:08 PM   #1 (permalink)
FNG :)
 
Join Date: Nov 2012
Location: Florida
Posts: 2
CoachRay wants to know Dino or Syn?
Smile Clicking Problem Solved!

I joined so that I could inform everyone having Clicking/Starter problems what I did to resolve a two year, mind boggling clicking issue.
Hope the fix is ever lasting.

1996 Electra Glide - Remove Fairing, follow Green wire from Starter Relay to "Triple-wire(Two Red, Green) Water-proof Connector." Separate, clean and put a little Di-electric grease on contacts. Put connector together and then strap the Connector and/all other connectors/wiring that are directly behind the Headlight, tightly, so that the back of the Headlight doesn't push against any of the wiring or connectors.
So far I've been able to start the bike normally without having to use the Starter Button on the Starter.
Good Luck!

Last edited by CoachRay; 11-08-2012 at 02:21 PM. Reason: added "to"
CoachRay is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-08-2012, 02:11 PM   #2 (permalink)
Iron Butt
 
Bronxhog's Avatar
 
Join Date: Jul 2008
Location: New York
Posts: 1,100
Bronxhog wants to know Dino or Syn?
the suspense is killing me!!!
Bronxhog is offline   Reply With Quote Quick reply to this message
Old 11-11-2012, 09:42 PM   #3 (permalink)
FNG :)
 
Join Date: Nov 2012
Location: Florida
Posts: 2
CoachRay wants to know Dino or Syn?
Well,,, it worked for a week. Now I'm back to the drawing board. Click, click!!!!! Can't seem to figure it out. It's in the wiring somewhere.
CoachRay is offline   Reply With Quote Quick reply to this message
Old 11-11-2012, 10:00 PM   #4 (permalink)
IronButt
 
Join Date: Jan 2002
Location: N UT
Posts: 1,198
95 FXST wants to know Dino or Syn?
I've responded to a few posts with this problem and I think I've started my own thread. I have a 1995 FXSTC that has done the click since probably 1996 as far as I remember. I think I have it fixed then a little time goes by and click, click, click. I have literally replaced everything in my starter system and have done what you just suggested. I've also replaced a starter that didn't need to be replaced. I even posted to a thread the advice you gave.

As simple and almost idiodic as it sounds, my bike seems to do this when it has sat for a week or so and the battery loses some power. I say this because it never (that I remember) does this on a new(er) battery. But after the battery is about a year old, click, click, click. If I put it on a charger for an hour or two, it fires up every time. But as soon as the bike sits a few days to a week, click, click, click.

I know I didn't give you anything you probably already didn't try or know, but that's all I've got. If you come up with something else be sure to post it. It's almost a challenge to me now to see who can come up with something original. Good luck.
95 FXST is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the V-Twin Forum : Harley-Davidson Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself. WE WILL SEND A CONFIRMATION EMAIL TO THE ADDRESS YOU PROVIDE. If the email address is NOT VALID, you will not be given access to the system!
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum