Bad Ignition Module Symptoms? : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > General Discussion Forums > Harley-Davidson Sportster
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2004, 07:55 PM   #1 (permalink)
IronButt
 
Join Date: May 2003
Location: Alabama
Posts: 106
SportsHog wants to know Dino or Syn?
Bad Ignition Module Symptoms?

What would be the symptoms of a bad ignition module?Anyone had one go bad recently?Thanks for any info.
SportsHog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-03-2004, 06:27 AM   #2 (permalink)
Seasoned Rider
 
Join Date: Oct 2003
Location: Florida
Posts: 45
RandeeReid wants to know Dino or Syn?
I had one go bad last year. It acted like I ran out of fuel except that it cut out like right now. I was able to restart the motor before the bike even slowed down much and then it ran like crap all the way home. Once I got home it was fine. It would run sometimes for a couple of days before it cut out again, usually restarting fairly quickly. Since my bike is my daily transportation, I was trying to diagnose it while riding to work and school. When it started acting up, it acted like it was a fuel problem 'cuz if I feathered the throttle, I could nurse it home. I finally gave up and took it to a local indy shop and it turned out to be the ignition module.
RandeeReid is offline   Reply With Quote
Old 02-03-2004, 07:56 AM   #3 (permalink)
IronButt
 
Join Date: May 2003
Location: Alabama
Posts: 106
SportsHog wants to know Dino or Syn?
What mine is doing is when it is hot ..it turns over slower..and then cranks.It you let it cool for 5 minutes..it turns over normal.Sometimes it will backfire right before it starts.But it does not cut out when running.Actually it runs very strong.So i'm leaning toward a "tired" battery.Anybody else?

Last edited by SportsHog; 02-03-2004 at 07:58 AM.
SportsHog is offline   Reply With Quote
Old 02-03-2004, 08:05 AM   #4 (permalink)
Retired Navy - MCPO
 
Ed Y's Avatar
 
Join Date: Aug 2002
Location: Kokomo, MS
Posts: 6,305
Ed Y wants to know Dino or Syn?
Bad coil is also a possibility. You also need to check all the battery, hot and ground wire connections. The service manual has a diagnosis procedure for the ignition module. They tend to fail in a variety of ways though, some slowly, others all at once. Start with the simple stuff first. Get the battery load tested too.
__________________
Ed Y
2002 FLTRI
I yam what I yam.
Ed Y is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum