sportster wont start :( : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > General Discussion Forums > Harley-Davidson Sportster
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2010, 01:30 PM   #1 (permalink)
FNG :)
 
Join Date: Jun 2010
Location: Fayetteville nc
Posts: 4
theeone2 wants to know Dino or Syn?
sportster wont start :(

Ok, first a little background. Ive had a on and off issue with my bike dumping gas on the ground after it has sit for a day or so. This might happen once every couple weeks. Id just turn the gas off, run it til it dies and then restart.

Not my issue at the moment but, i think its related. 2 days ago i was headed home from work and hit 4th and started sputtering and cutting out. then it finally died in 5th. I pulled over to see if there was anything obvious. Nothing. So i attempted to restart. It took 15 min to finally get it to fire and then it stalled in first. I managed to get it going again and babied it home. Yesterday i cleaned the air filter checked the plugs and verified that i was getting gas. I did get it to start one time and was idling smooth. Took it out around the block and had to push it home. At this time it wont start at all. Turns over but no fire that i can tell. I dont know how to verify this visually tho. Before it died it was sputtering pretty bad in any gear and died in fourth while throttled.

I was getting ready to drain the tank and check the fuel filter as my verification of it getting fuel was while it was running. :/ And i believe my petcock is leaking anyway.

Any ideas guys? Its a 2001 sportster 883. Oh yea, I put baffles in about a month ago. Gonna take em back out cause i think it might be the banana in the tailpipe issue adding to this. Dunno tho, never got it rejetted cause i never noticed any difference except it was quieter. I have drag pipes.

Thx in advance.
Phil.
theeone2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2010, 03:23 PM   #2 (permalink)
FNG :)
 
Join Date: Jun 2010
Location: Fayetteville nc
Posts: 4
theeone2 wants to know Dino or Syn?
Just verified that im getting a spark on both plugs. Guess im on to the fuel line. Have a feeling that my petcock isnt working properly or my fuel filter is clogged.
theeone2 is offline   Reply With Quote
Old 09-22-2010, 05:22 PM   #3 (permalink)
FNG :)
 
Join Date: Jun 2010
Location: Fayetteville nc
Posts: 4
theeone2 wants to know Dino or Syn?
Well, pulled gas tank and drained it because i had no flow through the petcock. Pulled out the fuel filter and it was clean. Took the petcock apart and the last rubber gasket going to the carb was torn and blocking the exit. Headed to get a new petcock.
theeone2 is offline   Reply With Quote
Old 09-22-2010, 07:57 PM   #4 (permalink)
Seasoned Rider
 
Join Date: Oct 2009
Location: Poplarville, MS
Posts: 89
kc5gxc wants to know Dino or Syn?
Good Work !
__________________
2012 Fatboy Lo
kc5gxc is offline   Reply With Quote
Old 09-23-2010, 12:56 AM   #5 (permalink)
FNG :)
 
Join Date: Jun 2010
Location: Fayetteville nc
Posts: 4
theeone2 wants to know Dino or Syn?
ok...well, that seems to have fixed most of the problem. The only shop in town open past 7 just had "special" petcocks for $115 ea.... riiight. I just rebuilt mine..for free. Anyway, it cranked right up. I took it out for a ride and noticed it still did it but, only when i was topping out in any gear. If i was in fourth and tried to push it past 50.. then it would start cutting out. Personally, I think part of that gasket might be in the fuel line going to the carb. Didnt check as i was putting everything back together outside,in the dark..lol. Ok, so i had a flashlight but still. I think its good enough to ride to work and i put some seafoam in the gas. I want to get some of it running though the fuel system. It wont take 5 min to check that hose later.

Something else, I got my last plugs at a local store and they said that they were pregapped. I took their word for it. They were set to .25 I read that .04 or close seems to work the best. So thats what i set em at.
theeone2 is offline   Reply With Quote
Old 10-23-2010, 04:50 PM   #6 (permalink)
Premium Member
 
Join Date: Oct 2005
Location: Dallas, TX
Posts: 1,588
niget2002 wants to know Dino or Syn?
cutting out in the top of each gear? Could you have been hitting the rev limiter?
__________________
-------
!43

Current Build
'06 FXSTBi... sold to cover day care for the baby
'05 883 Sporty... Borrowed from Dad... Love Ya Man!
niget2002 is offline   Reply With Quote
Old 10-23-2010, 05:05 PM   #7 (permalink)
IronButt
 
Zwiehund's Avatar
 
Join Date: Nov 2007
Location: Pensacola
Posts: 526
Zwiehund wants to know Dino or Syn?
Could be a piece of hose blocking the line, tiny piece in the carb bowl, or wrong plugs/gap. The baffles are not likely the issue, unless it was quite rich to start with.
__________________
2004 FLHTCI with Khromewerks Mufflers, Fullsac headers, Stage I Download, Dobeck TFI, Big Sucker, Saddlemen Gel Seat, Windvest Windshield, Cruise, HD Stainless Pullbacks, Throttle-Up Touring Stabilizer, Andrews 21N Cams, Herko Hydraulic Tensioner Upgrade Kit, Hogtunes Sound.

A perfection of means, and confusion of aims, seems to be our main problem.

Albert Einstein
Zwiehund is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum