No Spark with Dyna 2000i : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Evolution Engine Technical Discussion
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 08-21-2010, 10:40 PM   #1 (permalink)
FNG :)
 
Join Date: Aug 2010
Location: Canada
Posts: 3
mymnymny wants to know Dino or Syn?
Question No Spark with Dyna 2000i

After riding the bike and stopping somewhere, my 95 HD Dyna FXD would not start. No spark. There is a Dyna 2000i ignition module on the bike. Every once in a while, we can get a constant red light to appear on the module, but it disappears. Coil has been checked and was told it was fine. Wiring is fine. Tried 2 new sets of plugs...all fine. Would like some ideas as to figuring out the problem to get the bike started.
mymnymny is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2010, 10:50 PM   #2 (permalink)
VTF Site Sponsor
 
springer-'s Avatar
 
Join Date: Mar 2005
Location: Maine
Posts: 9,945
springer- is still riding a stock bike springer- is still riding a stock bike
According to Dynatek ...
Quote:
My motor stalled and the red LED was flashing continuously. What is wrong?
The ignition has sensed either too much current or a short circuit draw from the coil (S), or seen excessive charging system voltage. This should be examined prior to condemning the 2000i. Also, be sure to check the chassis ground and the ground cable (s). A poor ground can also cause a random stall.
Start with the Grounds, ground wire and the ground where it mounts in the cone.

Is it single fire (one or two coils)?
__________________
What do I know, I ride a Shovel


Check out Ride of the Month






207-621-8089
springer- is offline   Reply With Quote
Old 08-21-2010, 11:02 PM   #3 (permalink)
VTF Site Sponsor
 
springer-'s Avatar
 
Join Date: Mar 2005
Location: Maine
Posts: 9,945
springer- is still riding a stock bike springer- is still riding a stock bike
More on the status light can be found here .... http://www.dynaonline.com/skins/down...truct/D2Ki.pdf
__________________
What do I know, I ride a Shovel


Check out Ride of the Month






207-621-8089
springer- is offline   Reply With Quote
Old 08-21-2010, 11:11 PM   #4 (permalink)
FNG :)
 
Join Date: Aug 2010
Location: Canada
Posts: 3
mymnymny wants to know Dino or Syn?
Dual fire, one coil. The main ground has been checked by the battery strap. After some fiddling, we are now getting a constant green light when ignition is turned on.
mymnymny is offline   Reply With Quote
Old 08-22-2010, 04:59 PM   #5 (permalink)
FNG :)
 
Join Date: Aug 2010
Location: Canada
Posts: 3
mymnymny wants to know Dino or Syn?
Unhappy

Quote:
Originally Posted by springer- View Post
According to Dynatek ...


Start with the Grounds, ground wire and the ground where it mounts in the cone.

Is it single fire (one or two coils)?

Well...we changed the battery as the battery was running weak. We changed the coil. The grounds are good. We have more consistancy now with the red light. We bypassed the ignition in case it was the ignition cylinder but that was not the issue either. Guess it has to be the ignition module unless someone has any other ideas...
mymnymny is offline   Reply With Quote
Old 08-22-2010, 10:22 PM   #6 (permalink)
Premium Member
 
Join Date: Aug 2008
Location: Iowa
Posts: 357
rcsoftail wants to know Dino or Syn?
Seems like the ignition is the most probably cause at this point. They can act erratic when going bad, which seems to be the case with yours.
rcsoftail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum