Dealer Fix ... replace 15 amp breaker with a 30 amp breaker - Page 2 : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Electrical, Wiring and Lighting
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2013, 01:08 PM   #16 (permalink)
Seasoned Rider
 
Join Date: Jul 2008
Location: canada
Posts: 86
keye wants to know Dino or Syn?
93 horse.. I bought this scoot as a repo outa Florida....its old school and thats what I wanted...taking her to the dealer was the last thing I would do.....bought a repair manual off ebay and saved coin was my thinking...this being a repo i found lots of missuse and misscare, one issue by one issue I fixed them all, I knew I had a short under the seat, kept repositioning the harness as a short term fix, trust me that in those days with the fuse flickin I got to know the fuse or breaker real well, I got to know the heat that it gave off, there were 4 15 amp fuses, all silver to the look , than I ran into carb problems, I beleive that I started a good size post on this form, everyone helped with opinons, but the carb scared me and i took her in to the dealer, while there i asked if they could take a look at the wiring under the seat....they got back to me saying they fixed the wiring but the carb couls be a rebuild or different jets.....like an idiot I was all smiles that my short was fixed but the carb issue I decided to tinker...with the help of this site I found the problem, pin hole in the rubber seal at the manifold........sorry this turned out to be a long post, but damn as God is my witness I had 4 15 amp fuses.....and as for the lawsuit...small town, not into the drama, giving the small shop here in town my coin is well good......this weekend I will find the problem....thanx to the members with good info...I will rely on these posts but I will find it.......and Jammer, I bought a new HD H/lite connector and soldered and shrinkwrapped all the wires to spec....blue wire behind the fuse box still getting to hot to the touch, thanx for the reply

Last edited by keye; 01-15-2013 at 01:14 PM.
keye is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2013, 02:24 PM   #17 (permalink)
IronButt
 
jammer45u's Avatar
 
Join Date: Jan 2006
Location: michigan
Posts: 1,557
jammer45u wants to know Dino or Syn?
Do you still get excess heat in the line when the headlight is unplugged?

I know it's a long shot, but ya never know. And it's good to eliminate all possible problems. Plus that could point you toward a bad ground vs short.
jammer45u is offline   Reply With Quote
Old 01-15-2013, 05:21 PM   #18 (permalink)
IronButt
 
93Horse's Avatar
 
Join Date: Nov 2004
Location: Pacific Northwest
Posts: 730
93Horse wants to know Dino or Syn?
Thanks KEYE,, sorry, knowing you bike history (read all of your post) and knew about your bike history. I agree with you,, it's foolish to replace a 15 amp with a 30 amp just to cover up the real problem... and your dealer is to blame,,, good luck
__________________
"Our lives begin to end the day we become silent about things that matter"
93Horse is offline   Reply With Quote
Old 01-15-2013, 07:42 PM   #19 (permalink)
Seasoned Rider
 
Join Date: Jul 2008
Location: canada
Posts: 86
keye wants to know Dino or Syn?
think I am getting there....I drive transport and tonite had a nite off, so I started prepping the bike.....removed fuel tank console and have it laying on the side with all wire harnesses still hooked, removed fuel tank off bike and cut 4 tiestraps holding the main harness to the frame, there are 3 harnesses wrapped in 3 separate rubber sleeves under the tank.....all 3 have been moved side to side as I was cutting the straps.....held power cable to battery with my thumb and turned on ignition, ran high and low beams for a good 3 or 4 minutes, the fuse does not heat up now nor dos the wire, I hope that somewhere in one of those sleeves I find the problem I will know this weekend a great nite to all
keye is offline   Reply With Quote
Old 01-24-2013, 08:10 PM   #20 (permalink)
IronButt
 
Rollmeaway's Avatar
 
Join Date: Oct 2010
Location: Kent County, Ontario Canada
Posts: 2,146
Rollmeaway wants to know Dino or Syn?
Eh Keye

Outa curiosity were you ever able to have time in diagnosing your wiring issues?
__________________
We never even said a word,
We just walked out and got on that bike
And we rolled...
And we rolled...... clean out of sight




Dare...

2000 FXST - Carbed
Rollmeaway is offline   Reply With Quote
Old 01-28-2013, 10:43 AM   #21 (permalink)
Seasoned Rider
 
Join Date: Jul 2008
Location: canada
Posts: 86
keye wants to know Dino or Syn?
I just spent the last week cutting the protective sleeves off the harrnesses and following every wire, Everything looks good and secured in the sleeves, all connections at lites, switches and grounds look good, i careefully sliced each sleeve and replaced and repaired after each inspection.....I have to go with a members early suggestion, the connector at the h/lite was badly melted as was the connector at the fuse box due to years of running lites, which have been replaced, soldered and shrinkwrapped, as I said before the blue wire coming off the fuse was badly burned and thinned out due to the heat, it has been soldered to a new connection......I run the lites now in low and high and there is no heat at the fuse, as i run the lites a put pressure on all the harnesses to see if the fuse flips, it does not, I gotta hope that the bad connections caused the original fuse popping and the 30 amp finally put the final nail in the coffin so to speak........for now everything seems good, hopefully as the ridingg season it stays good thanx to all you guys make a hopeless situation lead to a good day

Last edited by keye; 01-28-2013 at 10:47 AM.
keye is offline   Reply With Quote
Old 01-28-2013, 06:48 PM   #22 (permalink)
Premium Member
 
Join Date: Jul 2004
Location: Florida
Posts: 1,499
RustyG wants to know Dino or Syn?
Just a thought. Could someone have put a higher wattage headlight on the bike? One that the wiring can safely handle?
__________________
Regards,

John


2002 Road King Classic w. 103" Stroker
2007 VRSCX 0461 / 1400
2003 VRSCA (Gone but not forgotten)
RustyG is offline   Reply With Quote
Old 01-28-2013, 06:58 PM   #23 (permalink)
IronButt
 
Rollmeaway's Avatar
 
Join Date: Oct 2010
Location: Kent County, Ontario Canada
Posts: 2,146
Rollmeaway wants to know Dino or Syn?
Quote:
Originally Posted by keye View Post
I just spent the last week cutting the protective sleeves off the harrnesses and following every wire, Everything looks good and secured in the sleeves, all connections at lites, switches and grounds look good, i careefully sliced each sleeve and replaced and repaired after each inspection.....I have to go with a members early suggestion, the connector at the h/lite was badly melted as was the connector at the fuse box due to years of running lites, which have been replaced, soldered and shrinkwrapped, as I said before the blue wire coming off the fuse was badly burned and thinned out due to the heat, it has been soldered to a new connection......I run the lites now in low and high and there is no heat at the fuse, as i run the lites a put pressure on all the harnesses to see if the fuse flips, it does not, I gotta hope that the bad connections caused the original fuse popping and the 30 amp finally put the final nail in the coffin so to speak........for now everything seems good, hopefully as the ridingg season it stays good thanx to all you guys make a hopeless situation lead to a good day

Eh Keye

Glad to hear you have things under control. Sounds to me like ya got the problem solved.

Cheers ...
__________________
We never even said a word,
We just walked out and got on that bike
And we rolled...
And we rolled...... clean out of sight




Dare...

2000 FXST - Carbed
Rollmeaway is offline   Reply With Quote
Old 01-28-2013, 11:28 PM   #24 (permalink)
Seasoned Rider
 
Join Date: Jul 2008
Location: canada
Posts: 86
keye wants to know Dino or Syn?
Rusty...yes the bike did have a H4 H/intensinty bulb which I have replaced also with a new H4 bulb......I will keep an eye on the fuse block as the riding season starts up for heating up, if I run into this prob again i will change back to a stock H/D headlite again thanx to all for the help and Rollmeaway thankyou for the much needed know how on wiring probs to all a great nite
keye is offline   Reply With Quote
Old 03-06-2013, 09:53 AM   #25 (permalink)
Seasoned Rider
 
Join Date: Jul 2008
Location: canada
Posts: 86
keye wants to know Dino or Syn?
This is never ending....getting ready to do oil change, put new fuel in tank, fired the scoot up, no heating and lites h/lites working....problem I ran into was changing all lite bulbs in the dash for signals, nuetral switch, oil pressure.....oil pressure lite would not work, married ground to oil pressure over to turnsignal ground and it worked, did not want to start tearing wiring harness apart looking for the bad ground to the oil lite, since marrying it to another ground made her come alive, figured to leave it....tonite added fuel to tank and fired up the bike, the oil lite does not go off, at the switch I touched the switch wire to the motor and the lite comes on at the dash, its a new switch installed last summer, the tank is full of Amsoil with approx 4000 kms......now I am scared to fire her up......any ideas before I start dreading a oil pump failure.....I am ordering a oil pressure guage to manually see if there is oil pressure.....
keye is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum