Charging System Problem : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Electrical, Wiring and Lighting
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-12-2012, 04:57 PM   #1 (permalink)
I ain't right
 
Join Date: Dec 2002
Location: Moonville, SC
Posts: 377
TERMINKNOTTER wants to know Dino or Syn?
Charging System Problem

I'm having charging system issues. I had a bad battery and replaced. II usually have the battery on a tender, while out riding bike wouldn't run right, stalling, running rough, at 4000 RPM acted like it was hitting rev limiter.

I checked the charging system, battery wasn't charging. Stator checked out OK, so I replaced the voltage regulator. Went for ride, all seemed well, stopped for a few hours in between, got back on rode and she was acting up, no power, had to constantly up and down shift when going uphill to keep up power.

Battery wasn't charging, every seems to point back to regulator, did I get a bad regulator, or should I be looking at something else ???? J&P agrees VR is bad, only problem is they don't carry VR any longer, so before I run to the stealer and pay $200 I want to be sure I don't have some other problem. At least J&P will refund my money.

2003 FLHRCI 88, about 100K miles

Heres my diagnosis :

Battery volts at rest 12.5-13.0
with engine running 12-12.5

Stator
I have continuity between pins
No continuity between pins and ground reads about .2-.3 ohms
Ac voltage output 11-30 VAC between idle and 3000 RPM

Voltage Regulator
Fwd/Reverse Bias Diode test
with multi meter set to diode test Pos lead on ac output neg lead on batter charge cable I get no voltage which indicated bad VR

swapping leads get infinite reading which is good

with pos lead on grd neg lead on ac outputs i read voltage which is good
swapping leads I get infinite reading which is good.
TERMINKNOTTER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 07:08 PM   #2 (permalink)
Y2K
IronButt
 
Join Date: Sep 2005
Location: SW Washington
Posts: 1,805
Y2K wants to know Dino or Syn?
If you've never done a stator you did good getting 100K out of it,it's about certainly toast.
Y2K is offline   Reply With Quote
Old 11-13-2012, 11:58 AM   #3 (permalink)
I ain't right
 
Join Date: Dec 2002
Location: Moonville, SC
Posts: 377
TERMINKNOTTER wants to know Dino or Syn?
Toast, even though it checks out good ? That's part of what's puzzling me. I thought either the stator would put out ac voltage or it wouldn't, is that not the case ?

I have no problem replacing if I need to, just don't want to spend money on something not required. It's not that big of a deal to replace. I've pulled the primary a few times.

Stator
I have continuity between pins
No continuity between pins and ground reads about .2-.3 ohms
Ac voltage output 11-30 VAC between idle and 3000 RPM
TERMINKNOTTER is offline   Reply With Quote
Old 11-13-2012, 01:56 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2010
Location: San Diego, CA.
Posts: 485
Bad Disposition wants to know Dino or Syn?
I feel your pain! I installed a brand new H.D. VR, it was bad! Double check to ensure your plugs are seated properly within the VR's recepticle. Push them in as far as possible. Also if the wires are pinched in some way, the VR may not work properly...another problem I encountered. I also ended up cleaning every ground on the bike.

Good luck!
Bad Disposition is offline   Reply With Quote
Old 11-13-2012, 02:11 PM   #5 (permalink)
I ain't right
 
Join Date: Dec 2002
Location: Moonville, SC
Posts: 377
TERMINKNOTTER wants to know Dino or Syn?
I did check grounds, even replaced one of the main ground wires as the jacket had a melted spot on it, even though it was good I figured for $10 might as well eliminate future problems. I have checked the circuit breaker as well. I mean all in all there are too many parts, stator, VR, battery. If battery starts bike, and the other two parts are good, I should see charging voltage.

What concerns me most was VR bad out of box, or did it go bad ? What causes a VR to fail ?

The good news is J&P stepped up after a little bitching on my part and will replace with a much better stock VR, at a small cost to me. Basically it works out to be about the same price as the HD part if I bough from best price online dealer.

I just can afford to have another go bad as I am out of work right now.

I figured I will test this one before routing wires, as well as hooking up and run before routing wires. At least that why I know it's working. I honestly never checked the other, took it for granted that it was new and worked. Almost had me stranded on the back roads after dark. A felling I care not to repeat !

Last edited by TERMINKNOTTER; 11-13-2012 at 02:16 PM.
TERMINKNOTTER is offline   Reply With Quote
Old 11-13-2012, 11:21 PM   #6 (permalink)
Y2K
IronButt
 
Join Date: Sep 2005
Location: SW Washington
Posts: 1,805
Y2K wants to know Dino or Syn?
Quote:
Originally Posted by TERMINKNOTTER View Post
Toast, even though it checks out good ? That's part of what's puzzling me. I thought either the stator would put out ac voltage or it wouldn't, is that not the case ?
Yup,they can show good and be bad,my last one was showing charge but it was toast.
It was the second on my bike(2000FLHTC),the OEM went bad at 60K in 2003 and was replaced under warranty with an upgraded unit.
That one failed last year with 100K on it (160K on bike).
I limped into a dealer on the battery,they tested it and it showed charge but the tech opened the plug on the primary and could smell it,it was toast.
They can charge at idle and fail at higher rpms as they get hot I guess.
I had to get a stator,rotor,reg and battery,$1000 ouch! and had to rent a car to get home 200 miles away as the parts were not in stock.
You have 100K on your stator?....my money is on it being bad,that's about as long as they last on a good day.
Y2K is offline   Reply With Quote
Old 11-14-2012, 11:53 AM   #7 (permalink)
BigMo
 
Mohead1's Avatar
 
Join Date: Apr 2004
Location: Kingston,Tennessee
Posts: 557
Mohead1 wants to know Dino or Syn?
Thot the stator was supposed to put out 25v or more at idle......then the reg 13-14v to the batt.....
__________________
BigMo
Mohead1 is offline   Reply With Quote
Old 11-14-2012, 02:08 PM   #8 (permalink)
I ain't right
 
Join Date: Dec 2002
Location: Moonville, SC
Posts: 377
TERMINKNOTTER wants to know Dino or Syn?
Well I guess it's time to pull the primary then. I know the dealer doesn't have parts in stock. Should I order and replace the rotor as well ?
TERMINKNOTTER is offline   Reply With Quote
Old 11-14-2012, 03:42 PM   #9 (permalink)
Banned
 
Join Date: Jul 2012
Location: Texas
Posts: 5,840
webco2 wants to know Dino or Syn?
Quote:
Originally Posted by TERMINKNOTTER View Post
Well I guess it's time to pull the primary then. I know the dealer doesn't have parts in stock. Should I order and replace the rotor as well ?
Only if it is damaged. No parts there to wear out.





webco2 is offline   Reply With Quote
Old 11-14-2012, 04:15 PM   #10 (permalink)
Registered User
 
Join Date: Sep 2010
Location: San Diego, CA.
Posts: 485
Bad Disposition wants to know Dino or Syn?
Charging System Problem.

Quote:
Originally Posted by TERMINKNOTTER View Post
Well I guess it's time to pull the primary then. I know the dealer doesn't have parts in stock. Should I order and replace the rotor as well ?

Why not be safe, replace it and not worry. If it was me, and I did not replace it, the thought would always be in the back of my mind..."is it good or not" You are in there, why not. Check out Cycle Electric, they have kits that work very well. they come highly recommended.
Bad Disposition is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum