low voltage code check engine light battery light after filling with gas : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Electrical, Wiring and Lighting
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 05-31-2012, 08:02 AM   #1 (permalink)
FNG :)
 
Join Date: May 2012
Location: tennessee
Posts: 5
ken80 wants to know Dino or Syn?
low voltage code check engine light battery light after filling with gas

Low voltage code shown on my 08 streetglide 20000 miles serious help needed on this one, battery low voltage code, check engine and battery "IDIOT" lights on right after filling with fuel. Volt gauge dropped to 11 for about 3 blocks then jumped back to 14 and stays there. I checked and reset the code in the garage checked battery was still around 12.5 volts. This has happened to me twice about 2 months apart, same exact story both times. I am thinking it may be loose connection at the voltage regulator at least praying. Anyone else have issues like this if so your experience and the repair needed would be greatly helpful in trying to fix this problem in my garage.
ken80 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2012, 09:00 AM   #2 (permalink)
IronButt
 
guydoc77's Avatar
 
Join Date: Oct 2009
Location: north dakota
Posts: 1,713
guydoc77 wants to know Dino or Syn?
Regulator itself?
__________________
2008 Road Glide
Phoenix Customs Bagger Brace
Glide Pro
Clearview windshield
107
CP flat tops
R&R Stage 3 heads, .030 gasket, 82cc chambers
Trued, welded, and balanced crank by Hyperformance
TMan 590 cams
SE AC
HPI 54mm TB
Supermeg with open cap and 15 discs
TTS tune by BVBob


2003 Indian Scout Deluxe
Aspen White (got it for my wife)
S&S "SuperStock" 88"
12" apes
Scary fast!
guydoc77 is offline   Reply With Quote
Old 06-01-2012, 06:27 AM   #3 (permalink)
IronButt
 
Join Date: Jul 2008
Location: Boulder CO
Posts: 237
jpooch99 wants to know Dino or Syn?
Could be the voltage regulator, alternator stator - or any of the associated wiring and/or connections, loose ground wire(s), loose connection at the battery, dirty contacts in the main ignition switch etc.
jpooch99 is offline   Reply With Quote
Old 06-01-2012, 08:24 AM   #4 (permalink)
Huh? What?
 
BlueCamel's Avatar
 
Join Date: Apr 2012
Location: NC
Posts: 59
BlueCamel wants to know Dino or Syn?
My 2012 RK had the same symptoms. Gassed up. A few miles later check engine and batt came on for about 2mi then went off. Had the dealer pull the codes and found low batt at 12.4v where the min value was was 13v or something.

Dealer said they've seen a number of the new bikes coming back with faulty charging systems. I'm waiting to hear what parts they replace.
__________________
~bc :: 2012 Road King
BlueCamel is offline   Reply With Quote
Old 06-01-2012, 07:12 PM   #5 (permalink)
FNG :)
 
Join Date: May 2012
Location: tennessee
Posts: 5
ken80 wants to know Dino or Syn?
Blue Camel please reply once you find out what parts are needed thank you.
ken80 is offline   Reply With Quote
Old 06-02-2012, 10:31 PM   #6 (permalink)
IronButt
 
Join Date: Sep 2005
Location: Orange, California
Posts: 413
mlewis wants to know Dino or Syn?
I had a ‘low voltage’ code once on my older model FLH, first startup on a cold morning and rode the whole day without any problems. When I read up on the requirements to log a low voltage code, the manual claimed a battery voltage of something like 9.5 volts or less.

To investigate further, I placed a voltmeter across the battery terminals and hit the starter. The voltage I recorded was just below 10 volts. So a cold morning start could easily dip battery voltage lower. Now the battery that I had at the time was a very good brand, but it was six years old with many miles on it.

I bought a new battery soon after and never logged another low voltage code in the last four years.
mlewis is offline   Reply With Quote
Old 06-05-2012, 10:09 PM   #7 (permalink)
Huh? What?
 
BlueCamel's Avatar
 
Join Date: Apr 2012
Location: NC
Posts: 59
BlueCamel wants to know Dino or Syn?
Quote:
Originally Posted by ken80 View Post
Blue Camel please reply once you find out what parts are needed thank you.
Shop said they got the parts replaced but it'll be a day or two more while they wait on some chrome to arrive. You are supposed to put new parts on every time you take it in, right?
__________________
~bc :: 2012 Road King
BlueCamel is offline   Reply With Quote
Old 06-10-2012, 09:37 AM   #8 (permalink)
Huh? What?
 
BlueCamel's Avatar
 
Join Date: Apr 2012
Location: NC
Posts: 59
BlueCamel wants to know Dino or Syn?
The main parts replaced were the stator assembly (29987-06B) and the voltage regulator (74505-09). Work done under warranty of course.
__________________
~bc :: 2012 Road King
BlueCamel is offline   Reply With Quote
Old 06-11-2012, 07:18 PM   #9 (permalink)
FNG :)
 
Join Date: May 2012
Location: tennessee
Posts: 5
ken80 wants to know Dino or Syn?
Thanks BC for the info I sure hope that settles the problem for you. Gonna buy the parts and attempt to swap mine out. Thanks again for your posts.
ken80 is offline   Reply With Quote
Old 06-12-2012, 05:34 AM   #10 (permalink)
IronButt
 
Join Date: Jul 2008
Location: Boulder CO
Posts: 237
jpooch99 wants to know Dino or Syn?
Quote:
Originally Posted by ken80 View Post
Thanks BC for the info I sure hope that settles the problem for you. Gonna buy the parts and attempt to swap mine out. Thanks again for your posts.
There are very simple tests to check the stator before you buy a new one. If it checks OK then you'll know its the regulator and will only have to replace that (MUCH easier than a stator) and you'll save some $$$ too.

Good luck.
jpooch99 is offline   Reply With Quote
Old 06-20-2012, 09:45 PM   #11 (permalink)
Premium Member
 
HogDreamer's Avatar
 
Join Date: Aug 2007
Location: South of the River, Minnesota
Posts: 953
HogDreamer wants to know Dino or Syn?
My bikes in for service right now for the same issue. First time the "check engine" and "battery" idiot lights came on it lasted only about 100 feet of riding.

The next time, a few weeks later, they stayed on about 1 mile. Battery volt gage also dropped below 12 volts both times and then when back up around 14.

I checked the battery connections just to be sure they were tight and they were. No problems for another couple of weeks but this time the same lights and voltage reading lasted 5 miles. At this point I arrived home.

I hooked up my battery tender just to be sure it wasn't a battery issue. The next morning my battery showed fully charged. Started the bike up and everything was acting normal again.

This past Sunday I made a couple of short rides and noticed that while the idiot lights did not illuminate, the voltage was reading low every once in a while on the gage.

Took the bike in for service this week and was told today that I need a new voltage regulator. Doesn't matter to me if it is the stator or the regulator as I have the extended service plan. Wonder how many miles the average stator lasts?
HogDreamer is offline   Reply With Quote
Old 06-21-2012, 05:35 AM   #12 (permalink)
IronButt
 
Join Date: Jul 2008
Location: Boulder CO
Posts: 237
jpooch99 wants to know Dino or Syn?
Quote:
Originally Posted by HogDreamer View Post
My bikes in for service right now for the same issue. First time the "check engine" and "battery" idiot lights came on it lasted only about 100 feet of riding.

The next time, a few weeks later, they stayed on about 1 mile. Battery volt gage also dropped below 12 volts both times and then when back up around 14.

I checked the battery connections just to be sure they were tight and they were. No problems for another couple of weeks but this time the same lights and voltage reading lasted 5 miles. At this point I arrived home.

I hooked up my battery tender just to be sure it wasn't a battery issue. The next morning my battery showed fully charged. Started the bike up and everything was acting normal again.

This past Sunday I made a couple of short rides and noticed that while the idiot lights did not illuminate, the voltage was reading low every once in a while on the gage.

Took the bike in for service this week and was told today that I need a new voltage regulator. Doesn't matter to me if it is the stator or the regulator as I have the extended service plan. Wonder how many miles the average stator lasts?
The stator on my '82 shovel quit at about 25k miles and the one on my '94 Dyna fried at about 30k. Both failed within a week of each other!

I seem to remember reading that OEM units generally last around 35k or so on average. Don't know if that's true or not, since neither of mine made it even that far!

Last edited by jpooch99; 06-21-2012 at 05:40 AM.
jpooch99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum