T-max autotune installed, now what? : V-Twin Forum: Harley Davidson Forums
» Sponsors

» Insurance
Go Back   V-Twin Forum : Harley-Davidson Motorcycle Forums > Technical Discussion Forums > Fuel Systems > EFI Discussion
New User? Register Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2012, 09:28 AM   #1 (permalink)
Seasoned Rider
 
alexlivetoride's Avatar
 
Join Date: Oct 2012
Location: North West
Posts: 49
alexlivetoride wants to know Dino or Syn?
T-max autotune installed, now what?

Got my Streetbob back from the dealer, short block replaced under warranty, took them a month and a half, glad that she runs. I installed the T-max yesterday, straight forward installation except grinding the ecm caddy, not a big deal. Loaded the base map, initialize and iac relearn etc, bike runs great. Now what should I do? Just ride? How do I know if the wide band o2s are working? There is also a check engine light, I will check it today. Thanks!
alexlivetoride is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2012, 10:49 AM   #2 (permalink)
Seasoned Rider
 
alexlivetoride's Avatar
 
Join Date: Oct 2012
Location: North West
Posts: 49
alexlivetoride wants to know Dino or Syn?
Just scan the codes, EGO front and back, I assume EGO is O2 sensor. Check connection all good, front and rear EGO AFR numbers don't move at all, is that normal? I am going to ride it first and recheck.
alexlivetoride is offline   Reply With Quote
Old 11-08-2012, 11:49 AM   #3 (permalink)
IronButt
 
MFXDB's Avatar
 
Join Date: Jul 2010
Location: southeast PA
Posts: 147
MFXDB wants to know Dino or Syn?
To check the sensors, link up and monitor, don't start it up. If the front and rear sensors read 19.36 they are fine.
Just ride it for at least 300 miles and check the TMax Control Center to see how your offsets are doing. IMO, the TMCC says to do Auto Map way too soon, so unless your bike is not running right, leave that alone for a few hundred miles.
The best way to develop your tuning offsets is to accelerate lightly (but don't lug it), going up hills or with a passenger helps since you are running under a load. You want the ECM to see how everything works throughout the rpm ranges.
__________________
MFXDB is offline   Reply With Quote
Old 11-08-2012, 12:26 PM   #4 (permalink)
Premium Member
 
Eleft36's Avatar
 
Join Date: Aug 2008
Location: Fairfield CT
Posts: 534
Eleft36 wants to know Dino or Syn?
Quote:
Originally Posted by alexlivetoride View Post
Got my Streetbob back from the dealer, short block replaced under warranty, took them a month and a half, glad that she runs. I installed the T-max yesterday, straight forward installation except grinding the ecm caddy, not a big deal. Loaded the base map, initialize and iac relearn etc, bike runs great. Now what should I do? Just ride? How do I know if the wide band o2s are working? There is also a check engine light, I will check it today. Thanks!
You would have gotten a flash notice on your computer screen that the o2 sensors were not found and would you like to go to open loop.

Al
__________________
Stock 110" mufflers Stock Heads Andrews 26 Cams SE103" BB Kit Zippers Cam Chain Tensioners SE Compensator Mustang Wide Touring Seat Stock Bars H.D. Oil Cooler 1990's LeatherWorks inc Saddle Bags with HD Deluxe modified guards H-D Windshield Thunder Max A/T 2005 S E Tour Pack Progressive Shocks & fork Mono Tube kit
Eleft36 is offline   Reply With Quote
Old 11-08-2012, 01:24 PM   #5 (permalink)
Seasoned Rider
 
alexlivetoride's Avatar
 
Join Date: Oct 2012
Location: North West
Posts: 49
alexlivetoride wants to know Dino or Syn?
RTFM! I didn't plug the 4 terminals socket to run close loop, my bad! All good now, thanks guys!
alexlivetoride is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
(C)2001-2012 V-twinForum.com All Rights Reserved (C)2001- V-twinForum.com All Rights Reserved
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum